Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 05-26-2008, 09:44 PM   #1
BlueDream
Member
 
Join Date: Jun 2007
Posts: 33
Thanks: 2
Thanked 1 Times in 1 Posts
BlueDream is on a distinguished road
Default Problem calling out....

When I place a call and that call is answered I hear the person speaking for about a second and then it cuts out..... The person on the other end can hear me talking fine...?

I hear the dial tone fine, and like I said just above, I get a very brief period where I can hear the person who answered.

I receive calls fine, full duplex - I guess you'd say

It happens for all types of outbound calls, ENUM and calls routed through a VSP.

Any suggestions on where I should start looking..?

I'm not positive but I'm nearly sure that I haven't messed around with any of my settings as it was working fine before.....

Also another thing is that in my VSP list I have specified a VSP which I dont want to register to (so have set the SIP registration status to 'NO'), as I only use this VSP to place calls and not receive them but the status of it always says it is registered, is it supposed to be like this?

Thanks.
BlueDream is offline   Reply With Quote
Unread 05-28-2008, 09:50 PM   #2
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Quote:
Originally Posted by BlueDream View Post
When I place a call and that call is answered I hear the person speaking for about a second and then it cuts out..... The person on the other end can hear me talking fine...?

I hear the dial tone fine, and like I said just above, I get a very brief period where I can hear the person who answered.

I receive calls fine, full duplex - I guess you'd say

It happens for all types of outbound calls, ENUM and calls routed through a VSP.

Any suggestions on where I should start looking..?

I'm not positive but I'm nearly sure that I haven't messed around with any of my settings as it was working fine before.....

Also another thing is that in my VSP list I have specified a VSP which I dont want to register to (so have set the SIP registration status to 'NO'), as I only use this VSP to place calls and not receive them but the status of it always says it is registered, is it supposed to be like this?

Thanks.
There are two reasons a VSP whose registration is set to No, shows as registered:
1. You had it set to yes and changed to No lately (it'll take some time for the status to change)
2. Another VoXalot acct. has that exact same VSP (same loging details) registered (if you happen to have two VoXalot accts and have that VSP registered in one, but making calls from another, it could explain some of your audio issues)

Now, are you experiencing audio problems with this ISP, or in all cases. I'd suggest resseting your ATA to start with (after allowing it to be off for 3-5 minutes)

Secondly consider these steps:http://forum.voxalot.com/voxalot-sup...html#post14452

Also take a look at: HowTo: 6 Steps To Optimize Your Audio
emoci is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Adam Voip (Spain) problem calling VoXaLot MGifos Voxalot Support 0 01-03-2008 03:35 PM
problem calling sipbroker alias through voxalot green Voxalot Support 2 10-19-2007 07:54 AM
another problem with G/S HT 386: no sound when calling *031 numbers pranzo Voxalot Support 1 03-12-2007 04:55 PM


All times are GMT. The time now is 02:32 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.