Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 02-12-2007, 12:08 AM   #1
ozimarco
Senior Member
 
Join Date: May 2006
Location: Lower Chittering, about an hour from Perth, Western Australia
Posts: 229
Thanks: 61
Thanked 42 Times in 28 Posts
ozimarco is on a distinguished road
Send a message via Skype™ to ozimarco
Default Can't connect to au.voxalot.com

Is Voxalot down this morning? I am unable to connect to au.voxalot.com.
ozimarco is offline   Reply With Quote
Unread 02-12-2007, 12:24 AM   #2
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

System reports everything os operational. Please let us know if you are still having problems.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 02-12-2007, 12:28 AM   #3
ozimarco
Senior Member
 
Join Date: May 2006
Location: Lower Chittering, about an hour from Perth, Western Australia
Posts: 229
Thanks: 61
Thanked 42 Times in 28 Posts
ozimarco is on a distinguished road
Send a message via Skype™ to ozimarco
Default

It looks like it's just me. I was playing around with X-Lite last night after I read on WP that Voxalot supports multiple registrations. I didn't check at the time whether my ATA was still registered to Voxalot as well.

It's probably a port issue or something. I'll try a few things to see if I can sort it out.
ozimarco is offline   Reply With Quote
Unread 02-12-2007, 03:16 AM   #4
ozimarco
Senior Member
 
Join Date: May 2006
Location: Lower Chittering, about an hour from Perth, Western Australia
Posts: 229
Thanks: 61
Thanked 42 Times in 28 Posts
ozimarco is on a distinguished road
Send a message via Skype™ to ozimarco
Default

Problem solved. I had to fire up X-Lite and disable the Sip Proxy au.voxalot.com. It is strange that, even though I had exited X-Lite, it apparently hadn't released the port it was using.
ozimarco is offline   Reply With Quote
Unread 02-12-2007, 03:35 AM   #5
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Thanks for the update ozimarco
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 02-12-2007, 09:46 AM   #6
scons
Junior Member
 
Join Date: Jan 2007
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
scons is on a distinguished road
Default

An interesting solution - just MIGHT have a connection with my registration problems as I've been fluttering between connections when experimenting
scons is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
provider: sipgate shows "request sent" since monday LCfan Voxalot Support 84 07-03-2007 07:19 AM
Problem with au.voxalot.com vs voxalot.com.au MarkLL Voxalot Support 1 03-13-2007 10:26 PM
Problems to connect a call wycodreams Voxalot Support 2 02-11-2007 07:03 AM
e164: au.voxalot.com or voxalot.com rodsherwin Voxalot Support 1 01-25-2007 11:25 AM
Call connect delays amgay Voxalot Support 1 07-22-2006 01:26 PM


All times are GMT. The time now is 03:10 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.