Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 02-17-2006, 08:40 AM   #11
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Thanks guys, we've updated the FAQ accordingly

--
Martin
martin is offline   Reply With Quote
Unread 02-17-2006, 12:44 PM   #12
Ron
 
Join Date: Feb 2006
Posts: 447
Thanks: 4
Thanked 8 Times in 8 Posts
Ron will become famous soon enough
Default

Quote:
Originally Posted by melbournelees
For those interested, I didn't set it in a gateway. They are all used.

I set it in the dial plan like this:
<#9:>[x*][x*].<:@voxalot.com;usr=<tel_number>;pwd="<password>"; nat=yes>

Make sure your telephone number has no quotes and your password has quotes. For me I dial #9600 to get the echo test.

Edit: make sure that string is not longer than 64 characters. Change your password to a shorter one if it is.
Has anyone tested this on a PAP2?

If I replace <:@voxalot.com;usr=<tel_number>;pwd="<password>";n at=yes> with <:@sipbroker.com>, I can successfully make calls through Sipbroker. Using Voxalot, I get a fast busy regardless of what I dial (including 600).

It's not clear that the PAP2 supports the usr=<tel_number>;pwd="<password>";nat=yes options.
Ron is offline   Reply With Quote
Unread 02-24-2006, 11:13 AM   #13
blanu
Junior Member
 
Join Date: Feb 2006
Location: Copenhagen, Denmark
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
blanu is on a distinguished road
Default

I have registered a VoXaLot account, my Fritz!Box ATA has successfully registered at voxalot.com, and I can call 600 to get the echo test. I have rung in a call forwarding number (do I need this step if my fritz is online and has registered?) -- however, I cannot call my VoXaLot number.

Let's say my VoXaLot number is xxxxxx, I have then tried to call sip:xxxxxx@voxalot.com and +882-9993-xxxxxx. E164.org correctly redirects the latter to the former, but I seem to get a "407 Proxy Authentication Required". Here's an excerpt from the fritz' syslog:

Code:
dns: +8829993xxxxxx: query
dns: +8829993xxxxxx: sip:xxxxxx@voxalot.com
>>>udp Request: INVITE sip:xxxxxx@voxalot.com
<<<udp Status: 407 Proxy Authentication Required
What gives?

Cheers,
Blanu.

Last edited by blanu; 02-24-2006 at 02:54 PM.
blanu is offline   Reply With Quote
Unread 02-24-2006, 12:30 PM   #14
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Hi Blanu,

Can you please PM me your 6 digit number. Thx
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 02-24-2006, 04:24 PM   #15
blanu
Junior Member
 
Join Date: Feb 2006
Location: Copenhagen, Denmark
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
blanu is on a distinguished road
Default

Quote:
Originally Posted by martin
Can you please PM me your 6 digit number. Thx
It's working now, after you »did something.«

Thanks,
Blanu.
blanu is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 12:51 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.