Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Unread 03-29-2006, 01:53 PM   #1
bevancoleman
Junior Member
 
Join Date: Mar 2006
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
bevancoleman is on a distinguished road
Default Connecting to a provider that doesn't require ID/pw

I'm trying to connect to TellMe using VoXaLot but it insists on having a user ID password which I "beleive" is why it's failing to work.

The direct connection is just this.
sip:8005558965@sip.studio.tellme.com

I setup a "TellMe" provider (with a fake id/password) and a dialplan to call 8005558965 via the "TellMe" provider. It looks fine in the test, but it fails to connect with an "484 Address Incompleate" error

Any ideas/pointers/corrections?
bevancoleman is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Using same provider in two Voxalot accounts clundestad Voxalot Support 1 04-20-2007 11:32 AM
Using a local provider Tranworld Voxalot Support 10 02-23-2007 04:07 AM
Call latency - connecting audio directly to Provider tomblandford Voxalot Support 1 01-17-2007 10:29 AM
"callerid" when connecting to provider krbonne Voxalot Support 0 05-13-2006 02:19 PM


All times are GMT. The time now is 10:55 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.