Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Unread 02-28-2007, 12:29 PM   #1
340742
Junior Member
 
Join Date: Feb 2007
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
340742 is on a distinguished road
Default vmwi in X-lite softphone

Hello,

I am not sure whether I used the right setting for checking voicemail, but I think it doesn't work with my current settings because I don't see anything mentioning incoming messages, not even when I reach my own voicemail and leave a message.

In X-lite I have made the following settings:

Check for voicemail: Yes
Number to dial for checking voicemail: sip:340742@eu.voxalot.com

I did fill in 340742@eu.voxalot.com but Xlite put the sip: in front of it itself.
I have also tried with 340742@voxalot.com but that didn't seem to work either.


Further I don't know what to fill in with Number for sending calls to voicemail, or is this an unsupported option?
340742 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Best Softphone arsaboo Voxalot Support 3 05-29-2007 06:00 AM
PALM OS softphone wilsonhlacerda VoIP News 2 04-12-2007 09:43 PM
problem using voxalot using hardware but works with softphone xlite ahmed24 Voxalot Support 1 01-07-2007 11:59 PM
windows mobile softphone clients kieranmullen Voxalot Support 0 11-08-2006 06:12 AM
Vmwi xisdn Voxalot Support 21 04-24-2006 12:59 AM


All times are GMT. The time now is 05:10 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.