Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 11-29-2007, 04:14 PM   #11
jerm
Junior Member
 
Join Date: Nov 2007
Posts: 11
Thanks: 0
Thanked 0 Times in 0 Posts
jerm is on a distinguished road
Default

Quote:
Originally Posted by emoci View Post
I am not familiar with the SPA-941, but in my PAP2 to turn it off I would have to disable the MWI setting altogether... (however when a new message came,this would become re-enabled on its own)

Something that's been helpful is the Voice Mail Server setting (filling us.voxalot.com there) has since stopped the MWI from staying on non-stop...

This is what I'm referring to Setting up Linksys PAP2 - Voxalot FAQ

See if you have any luck finding a similar setting on the SPA-941.....
Many thanks for the suggestion, but it has made no difference.
BTW. I used eu.voxalot.com, as that is the same as my proxy.
jerm is offline   Reply With Quote
Unread 07-11-2008, 03:06 AM   #12
boatman
Senior Member
 
boatman's Avatar
 
Join Date: Jul 2007
Location: Oregon, USA
Posts: 365
Thanks: 17
Thanked 77 Times in 64 Posts
boatman is on a distinguished road
Default

Quote:
Originally Posted by DracoFelis View Post
However, if/when you use a non-zero "VMWI Refresh Intvl:" setting, be sure to also use "VMWI Ring Splash Len: 0" (on the "Line x" tab), or you might end up with your phone chirping every X seconds, like clock work.
I have a Linksys SPA2100 and am trying to get the attached phone to chirp every 300 seconds to indicate that I have a Voxalot VM waiting. Currently I do have a new VM at Voxalot, my phone chirped a few minutes after the VM arrived, and in my ATA under User_1 tab I see
Message Waiting: yes

Prior to the VM arriving I set the following:
VMWI Refresh Intvl: 300
VMWI Ring Splash Len: .5
VMWI Ring Policy: New VM Available

I also made sure that these are set as follows:
MWI Serv: yes
VMWI Serv: yes

Seem like my phone should now be chirping a .5 second ring every 5 minutes, but it's not. All I get is the stutter dial tone.

Did I miss something?

Has anyone actually got a Linksys ATA to chirp at intervals to indicate unread Voxalot VM? It would be great to have this work, as I would no longer have to pick up the phone and check the dial tone to know if I have VM waiting.

Thanks!

Last edited by boatman; 07-11-2008 at 03:08 AM.
boatman is offline   Reply With Quote
Unread 07-19-2008, 06:35 AM   #13
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Quote:
Originally Posted by boatman View Post
I have a Linksys SPA2100 and am trying to get the attached phone to chirp every 300 seconds to indicate that I have a Voxalot VM waiting. Currently I do have a new VM at Voxalot, my phone chirped a few minutes after the VM arrived, and in my ATA under User_1 tab I see
Message Waiting: yes

Prior to the VM arriving I set the following:
VMWI Refresh Intvl: 300
VMWI Ring Splash Len: .5
VMWI Ring Policy: New VM Available

I also made sure that these are set as follows:
MWI Serv: yes
VMWI Serv: yes

Seem like my phone should now be chirping a .5 second ring every 5 minutes, but it's not. All I get is the stutter dial tone.

Did I miss something?

Has anyone actually got a Linksys ATA to chirp at intervals to indicate unread Voxalot VM? It would be great to have this work, as I would no longer have to pick up the phone and check the dial tone to know if I have VM waiting.

Thanks!

I noticed this seemed to start working on my PAP2 if I also turned on:
Ring on New VM

I also had VMWI Ring Splash Len: 1

I did not test long enough to determine how consistent it was (not a big fan of the phone chirping every 5 minutes)
emoci is offline   Reply With Quote
Unread 07-19-2008, 03:48 PM   #14
boatman
Senior Member
 
boatman's Avatar
 
Join Date: Jul 2007
Location: Oregon, USA
Posts: 365
Thanks: 17
Thanked 77 Times in 64 Posts
boatman is on a distinguished road
Default

A ring splash of 1 second could be annoying. I prefer something around .1 or .2 seconds.

I did not find 'Ring on New VM'. Perhaps you meant to say;
"set VMWI Ring Policy: New VM Available".
boatman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't get voice packets to bypass VoXaLot v164 Voxalot Support 35 08-23-2009 10:25 PM
Please Update - Forum Username Admin Voxalot Support 0 07-23-2007 12:44 PM
VoXaLot Update - 15 Sept 2006 martin Voxalot Support 3 09-16-2006 10:49 PM
Site Update - SIP Broker Provider List martin Voxalot Support 7 08-23-2006 02:23 AM
Update on e164.org verification calls evilbunny e164.org Support 2 06-01-2006 02:21 PM


All times are GMT. The time now is 08:30 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.