Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Tips, Tricks & HowTo's

Voxalot Tips, Tricks & HowTo's Tips and Tricks for Voxalot

 
 
Reply
Thread Tools Display Modes
Unread 06-24-2007, 11:56 PM   #91
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Hi,

The general rules to follow are:

1. Any proxy settings should us either us.voxalot.com, eu.voxalot.com or au.voxalot.com as this determines where your device will be registered.

2. Realm / Domain should be voxalot.com

If you follow these rules inbound callers can reach you by either sip:xxxxxx@us.voxalot.com, sip:xxxxxx@eu.voxalot.com, sip:xxxxxx@au.voxalot.com or sip:xxxxxx@voxalot.com

Even if you are registered with eu.voxalot.com a SIP URI with eu.voxalot.com, au.voxalot.com, us.voxalot.com and voxalot.com will work.

The important point to note on the Nokia registration is that the Domain/Realm must be voxalot.com

Quote:
Originally Posted by dracula View Post
Hello,

MArtin, I just have read your post in the first page of this topic, and I would like to ask, if there is a difference if I have at the Public user name in Nokia E65 sip:xxxxxx@eu.voxalot.com .. or ..
sip:xxxxxx@voxalot.com.

How is it correct?

Even if I am registered on eu.voxalot.com, my sip uri still remains sip:xxxxxx@voxalot.com .... or?

Thank you !!!
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 06-25-2007, 12:02 PM   #92
clundestad
Member
 
Join Date: Jul 2006
Location: Oslo, Norway
Posts: 43
Thanks: 4
Thanked 10 Times in 8 Posts
clundestad is on a distinguished road
Default re: Nokia E65

Quote:
Originally Posted by peters View Post
hi, wondering if you can post how did you setup the setting for your nokia E65 and connect using WIFI. i have tried since the first day i got the phone by following Martin's instructions but no luck to connect, the phone always showing as "not connected/registeration failed", appreciate your help.
I just followed Martin's instructions and it works for me. You should double check that all the settings are correct, especially that the domain is set to voxalot.com.

Are you able to use other services through WiFi, e.g. web browsing? If so, there could be a firewall/NAT issue. I have seen on some discussion forums that some people have had problems with the Nokia VoIP client on some wireless routers, especially when using custom firmwares (e.g. dd-wrt or Sveasoft).

Maybe you could try connecting from a different WiFi network?
clundestad is offline   Reply With Quote
Unread 06-25-2007, 02:20 PM   #93
peters
Junior Member
 
Join Date: Feb 2007
Posts: 20
Thanks: 7
Thanked 1 Times in 1 Posts
peters is on a distinguished road
Default

I'm using Linksys WAG54G V.2 (Latest Firmware Version: 1.02.20), on the modem configuration, have tried to disable the Firewall Protection, Enable the DMZ Hosting to the Nokia's lan IP, and set the Port Range Forwarding 5060-5070 to Nokia's IP? just can't figure out why not connecting using the nokia default SIP.

I can connect to web using my wireless lan without problem, and using fring software, i can connect to voxalot make calls and receive calls without problem as well ....

i'm keen using the Nokia default sip as when use the fring, i can't use speaker phone feature. also, i wanted to setup two voip provider in one Nokia phone.

with what i have describe, do you reckon it's NAT issue, should i change the NAT voxalot member's page setting to "no"? at the moment i have a SPA in the same network connecting to voxalot without problem, the NAT setting in the voxalot member's page setting is "yes".

Last edited by peters; 06-25-2007 at 02:59 PM.
peters is offline   Reply With Quote
Unread 06-25-2007, 03:04 PM   #94
clundestad
Member
 
Join Date: Jul 2006
Location: Oslo, Norway
Posts: 43
Thanks: 4
Thanked 10 Times in 8 Posts
clundestad is on a distinguished road
Default

Quote:
Originally Posted by peters View Post
just can't figure out why not connecting using the nokia default SIP.

I can connect to web using my wireless lan without problem, and using fring software, i can connect to voxalot make calls and receive calls without problem as well ....
Here is a link to a similar discussion at Nokia's discussion forum:
E65 SIP connection problem

So it seems it's a common problem, and you might have to wait for a firmware upgrade from Nokia...

Did you try the Nokia on some other WLAN to see if it registers there?

What you can try is to disconnect the SPA just to make sure it isn't conflicting with your E65. Then try to set your firewall back to its default settings and restart the router. Then wait an hour or so before trying to register with the Nokia just to make sure that the SPAs registration has timed out. If it works then probably your SPA and your E65 conflicts with each other and you could maybe try using a different local port for the SPA (something other than 5060-5070).

I hope this can help you...
clundestad is offline   Reply With Quote
Unread 06-26-2007, 09:30 PM   #95
nokuser
Junior Member
 
Join Date: Jun 2007
Posts: 14
Thanks: 0
Thanked 2 Times in 2 Posts
nokuser is on a distinguished road
Default nokia e61 - inbound calls

Quote:
Originally Posted by martin View Post
If you both PM me your 6 digit accounts, I will check the registry at random times throughout the day and see if there is anything that would explain this behavior.

As for registration timing, voxalot allows a min_expires of 600 seconds. Any value greater than or equal to 600 is OK.
Martin, Have you managed to track down the problem?
nokuser is offline   Reply With Quote
Unread 06-26-2007, 10:10 PM   #96
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

The problem is that the inbound INVITES are not getting a reply. I can only assume that for whatever reason the IP address/port that was used for registration is closing down after a certain amount of time.

As we are not getting any reply messages for the INVITE it makes it hard to determine the underlying cause.
.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 06-27-2007, 10:54 PM   #97
nokuser
Junior Member
 
Join Date: Jun 2007
Posts: 14
Thanks: 0
Thanked 2 Times in 2 Posts
nokuser is on a distinguished road
Default

Quote:
Originally Posted by martin View Post
The problem is that the inbound INVITES are not getting a reply. I can only assume that for whatever reason the IP address/port that was used for registration is closing down after a certain amount of time.

As we are not getting any reply messages for the INVITE it makes it hard to determine the underlying cause.
.
I think for security reasons ISP firewall is closing down the port that was used for registration after a certain amount of time. When I change in nokia e61 the connection "Always on" --> "When needed" --> "Always on", the port opens again for about 20-30 seconds and I can receive inbound calls. I have no problems with incoming calls using nokia e61 as a modem and X-lite on my PC with same ISP.
nokuser is offline   Reply With Quote
Unread 06-29-2007, 11:50 PM   #98
AlexErko
Member
 
Join Date: May 2007
Location: Sydney, Australia
Posts: 39
Thanks: 6
Thanked 8 Times in 7 Posts
AlexErko is on a distinguished road
Default

Quote:
Originally Posted by martin View Post
The problem is that the inbound INVITES are not getting a reply. I can only assume that for whatever reason the IP address/port that was used for registration is closing down after a certain amount of time.

As we are not getting any reply messages for the INVITE it makes it hard to determine the underlying cause.
.

As my Nokia phone is brand new and obviously still in warranty, I have emailed Nokia Support giving full details of this failure to receive incoming calls. I also gave a link to Martin's post above in the email.

Surely Nokia should be up to the task of ensuring that its software does the job its supposed to do. fring reliably permits me to receive VoIP calls, so lets see if Nokia can match a two dollar outfit like fring!
AlexErko is offline   Reply With Quote
Unread 07-02-2007, 09:39 PM   #99
nokuser
Junior Member
 
Join Date: Jun 2007
Posts: 14
Thanks: 0
Thanked 2 Times in 2 Posts
nokuser is on a distinguished road
Default nokia inbound calls - settings

According to nokia's source Voice over IP Service most of nokia's voip client critical settings can't be defined by user. For example, there is a setting "Allow VOIP over WCDMA", in other words this setting controls the availability of voip in nokia phones over 3G networks. The settings are sipmly defined by XML files, but they are encoded by nokia software which is available for voip providers etc., not general users. Is voxalot planning to define the settings and make them available in an installable file or in some other form, so that users can use voxalot for inbound calls with nokia phones over 3G?

Last edited by nokuser; 07-02-2007 at 09:42 PM.
nokuser is offline   Reply With Quote
Unread 07-03-2007, 12:59 AM   #100
AlexErko
Member
 
Join Date: May 2007
Location: Sydney, Australia
Posts: 39
Thanks: 6
Thanked 8 Times in 7 Posts
AlexErko is on a distinguished road
Default

Quote:
Originally Posted by nokuser View Post
According to nokia's source Voice over IP Service most of nokia's voip client critical settings can't be defined by user. For example, there is a setting "Allow VOIP over WCDMA", in other words this setting controls the availability of voip in nokia phones over 3G networks. The settings are sipmly defined by XML files, but they are encoded by nokia software which is available for voip providers etc., not general users. Is voxalot planning to define the settings and make them available in an installable file or in some other form, so that users can use voxalot for inbound calls with nokia phones over 3G?
You have hit the nail on the head, nokuser - well done

We Nokia VoIP end-users have been thrashing about in vain trying to get the settings fine tuned on our phones for reliably receiving calls, while its the VoIP service providers who are the only ones who can do that.

Martin, please follow the link provided by nokuser and get the appropriately set XML files from Nokia for us to reliably receive incoming calls, then supply them to us.

Last edited by AlexErko; 07-03-2007 at 02:47 AM. Reason: spelling
AlexErko is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:46 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.