Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 12-18-2009, 02:31 AM   #1
dinky
Junior Member
 
Join Date: Dec 2009
Posts: 11
Thanks: 0
Thanked 1 Times in 1 Posts
dinky is on a distinguished road
Default Weird continual beeping on outgoing calls

Hi folks, got a very weird beeping issue when using voxalot to route my calls. My provider is Ace Communications (Engin) in Australia, and using them directly all is fine. But when using them with Voxalot, I'm getting continual beeping every 3 seconds or so when I place calls. The other party can't hear them, only me.

I'm using Sipdroid 1.2.2 on the android phone platform with this, and have a paid voxalot lite account. Anyone got any thoughts on this? My service is still usable, but barely, as it's highly irritating. Thanks in advance for any help you can give. Cheers.
dinky is offline   Reply With Quote
Unread 12-18-2009, 02:51 AM   #2
dinky
Junior Member
 
Join Date: Dec 2009
Posts: 11
Thanks: 0
Thanked 1 Times in 1 Posts
dinky is on a distinguished road
Default

And so the plot thickens...

Voxalot is working fine within my regular voip softphone program, Twinkle, running on Ubuntu Linux. No beeps whatsoever, and I have a dialtone, which is strangely absent making calls through sipdroid.

So my thoughts are this is a sipdroid issue... 2 questions for those more knowledgeable than I:

1. Any idea what could be causing that blasted beeping?
2. Are there codecs that, if not supported under sipdroid, would stop me from hearing dialtones when making calls through voxalot?

Thanks in advance.

~dinky
dinky is offline   Reply With Quote
Unread 12-18-2009, 10:15 AM   #3
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Do you have any voicemail messages waiting. This sounds like the MWI
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 12-18-2009, 12:14 PM   #4
dinky
Junior Member
 
Join Date: Dec 2009
Posts: 11
Thanks: 0
Thanked 1 Times in 1 Posts
dinky is on a distinguished road
Default

Hi Martin, thanks for your reply. I've had voicemail turned off since I started, as my service already comes with voicmail. Just now I enabled it to test, and had no messages. Same problem. Any other ideas?
dinky is offline   Reply With Quote
Unread 12-21-2009, 01:13 AM   #5
dinky
Junior Member
 
Join Date: Dec 2009
Posts: 11
Thanks: 0
Thanked 1 Times in 1 Posts
dinky is on a distinguished road
Default

I haven't heard anything back, and am having a very difficult time using my account as it is now... I'd like to get my money back, as this service isn't working for me. How can I go about doing this?
dinky is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Free DID Numbers, Free Voip Calls, & more Voip Info amroe Voxalot General 54 01-13-2014 09:11 AM
Outgoing calls to PSTN drops after several seconds when using alternative ports only richard Voxalot Support 2 12-03-2009 07:18 PM
Outgoing Calls via Betamax (SMSListo) failing richard Voxalot Support 1 07-09-2009 05:20 AM
Outgoing calls don't work mschmarck Voxalot Support 4 07-25-2008 08:05 AM
Can't make outgoing calls on Voxalot richard Voxalot Support 10 08-23-2007 01:30 AM


All times are GMT. The time now is 12:02 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.