Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > SIP Broker Forums > SIP Broker Support

SIP Broker Support Support for the SIP Broker service.

 
 
Reply
Thread Tools Display Modes
Unread 10-16-2008, 06:09 AM   #11
jun_j
Junior Member
 
jun_j's Avatar
 
Join Date: Aug 2007
Posts: 15
Thanks: 2
Thanked 1 Times in 1 Posts
jun_j is on a distinguished road
Default

My leadtek BVA 8051 is now working again! didnt do anything to change firmware or FWD setting a friend with a similar problem with his micronet and CNG8 as well as Atcom 530, 320 are also working now with FWD ... but to prevent similar occurence in the future he configure voxalot account in second line .... thank you all here at voxalot ...
jun_j is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Calls via SipBroker local access numbers not working more than 1 minute Mew SIP Broker Support 4 07-22-2008 03:12 PM
Sipbroker PSTN numbers - Busy signal wdurrani SIP Broker Support 3 12-17-2007 01:03 AM
telco BLOCK SIP Broker pstn number in some countries jun_j Voxalot Support 5 08-24-2007 01:47 AM
SipBroker PSTN not getting in Xoraxoganom Voxalot Support 2 01-27-2007 02:05 PM
Sipbroker PSTN -> call forward -> my SIP server glomph Voxalot Support 2 04-02-2006 01:58 PM


All times are GMT. The time now is 03:51 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.