Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 12-12-2008, 07:41 AM   #1
rybshik
Member
 
Join Date: Sep 2006
Location: Canada
Posts: 67
Thanks: 7
Thanked 0 Times in 0 Posts
rybshik is on a distinguished road
Default Call forwarding is not working properly

as of time of writing this message. Instead of being forwarded according to my 'Call forwarding" settings, my incoming sip calls go to my voxalot voicemail. Possibly, due to the us.voxalot.com server failing to change/update my "Call forwarding" settings.

I have my IPkall DID routed to my_voxalot_ID@us.voxalot.com. And, subsequently, it is set to be call-forwarded to a landline number.

Everything worked well in the past.

Last edited by rybshik; 12-12-2008 at 07:56 AM.
rybshik is offline   Reply With Quote
Unread 12-12-2008, 07:52 AM   #2
Ron
 
Join Date: Feb 2006
Posts: 447
Thanks: 4
Thanked 8 Times in 8 Posts
Ron will become famous soon enough
Default

I can't determine whether there was a temporary outage or other problem recently, but I'm registered with us.voxalot.com and it's working fine here at the moment.
Ron is offline   Reply With Quote
Unread 12-12-2008, 07:56 AM   #3
Ron
 
Join Date: Feb 2006
Posts: 447
Thanks: 4
Thanked 8 Times in 8 Posts
Ron will become famous soon enough
Default

Quote:
Originally Posted by rybshik View Post
I have my IPkall DID routed to my_voxalot_ID@us.voxalot.com. And, subsequently, it is set to be call-forwarded to a landline number.
I haven't used IPKall in quite a while, but it used to be very slow (up to 60 minutes?) for any changes there to take effect.
Ron is offline   Reply With Quote
Unread 12-12-2008, 07:58 AM   #4
rybshik
Member
 
Join Date: Sep 2006
Location: Canada
Posts: 67
Thanks: 7
Thanked 0 Times in 0 Posts
rybshik is on a distinguished road
Default

The problem is still there.

At the same time, I can use web-callback without any problems

Quote:
Originally Posted by Ron View Post
I haven't used IPKall in quite a while, but it used to be very slow (up to 60 minutes?) for any changes there to take effect.
I have not changed my IPkall settings. I only changed my voxalot settings in "Call forwarding". It looks like my changes do not "propagate" to voxalot internal workings. Particularly, 'Inbound rule".

My Inbound Rule seems to be working only if set to 'Any', but not working if set to 'contains' with a US number in the (XXX) XXX-XXXX format. If I put just a partial number XXX-XXXX (without the area code), it is not working, either.

Last edited by rybshik; 12-12-2008 at 08:29 AM.
rybshik is offline   Reply With Quote
Unread 12-12-2008, 08:33 AM   #5
rybshik
Member
 
Join Date: Sep 2006
Location: Canada
Posts: 67
Thanks: 7
Thanked 0 Times in 0 Posts
rybshik is on a distinguished road
Default

Quote:
Originally Posted by Ron View Post
You don't want anything in the incoming pattern matching rule except digits.
I only have digits, i.e. 312xxxxxxx.

Very very strange. Can you change your Inbound Rule to something different and see if it works? And then change it back and see if it works, too? In other words, can my problem have anything to do with not (timely) updating the Inbound Rule settings?


Finally, Can you please look at my voxalot settings?

Last edited by rybshik; 12-12-2008 at 08:43 AM.
rybshik is offline   Reply With Quote
Unread 12-12-2008, 08:40 AM   #6
Ron
 
Join Date: Feb 2006
Posts: 447
Thanks: 4
Thanked 8 Times in 8 Posts
Ron will become famous soon enough
Default

I was incorrect. I thought my forwarding rule was working, but in fact, it is not. I've now tried 'equals', 'contains', and 'ends with', but the rule never takes. It would appear that either the CallerID from IPKall is faulty or the Voxalot pattern matching is not working. I don't have the capability to look at what's being received from IPKall, so that's about all I do from here.
Ron is offline   Reply With Quote
Unread 12-12-2008, 08:46 AM   #7
rybshik
Member
 
Join Date: Sep 2006
Location: Canada
Posts: 67
Thanks: 7
Thanked 0 Times in 0 Posts
rybshik is on a distinguished road
Default

Quote:
Originally Posted by Ron View Post
It would appear that either the CallerID from IPKall is faulty or the Voxalot pattern matching is not working.
As I said before, it did work well in the past (I mean IPKall+Voxalot), so it is clearly temporary issue, most likely on the Voxalot side.
rybshik is offline   Reply With Quote
Unread 12-12-2008, 08:46 AM   #8
Ron
 
Join Date: Feb 2006
Posts: 447
Thanks: 4
Thanked 8 Times in 8 Posts
Ron will become famous soon enough
Default

Quote:
Originally Posted by rybshik View Post
In other words, can my problem have anything to do with not (timely) updating the Inbound Rule settings?


Finally, Can you please look at my voxalot settings?
As far as I know, Voxalot forwarding rule changes should take effect immediately.

I don't have the ability to look at any of your settings.
Ron is offline   Reply With Quote
Unread 12-12-2008, 09:06 AM   #9
rybshik
Member
 
Join Date: Sep 2006
Location: Canada
Posts: 67
Thanks: 7
Thanked 0 Times in 0 Posts
rybshik is on a distinguished road
Default

Quote:
Originally Posted by Ron View Post
As far as I know, Voxalot forwarding rule changes should take effect immediately.

I don't have the ability to look at any of your settings.
I have just used my Callcentric DID instead of the IPkall DID, the problem is still there. So, it is definitely on the Voxalot side.
rybshik is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
*500 not working fpa2405 Site Information and Administration 15 01-05-2009 10:32 AM
Web CallBack not working druids Voxalot Support 0 05-13-2008 01:41 PM
VoXaLot not working with PBXes (VoXaLot as an extension of PBXes) wilsonhlacerda Voxalot Support 31 12-09-2007 02:30 PM
Does anyone have Incoming Calls working with a Voxbone, LES.NET or CallCentric DID? richard Voxalot Support 6 09-20-2007 02:00 PM
Voxalot incoming not working RDP Voxalot Support 34 11-18-2006 12:16 PM


All times are GMT. The time now is 04:26 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.