Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 11-11-2009, 04:02 PM   #1
ridouan
Junior Member
 
Join Date: May 2008
Location: Netherlands
Posts: 8
Thanks: 1
Thanked 2 Times in 1 Posts
ridouan is on a distinguished road
Default Registration failure

Hi,

Since monday voxalot doesn't register with one of my (main) SP's anymore, stating 'registration failed'. I've tried to register with other SIP devices directly with that service provider and that works OK. I haven't changed any settings so that shouldn't be causing any issues. Any ideas/help?

Kind regards,
Ridouan.

PS: I've toggled 'Register' between 'Yes' and 'No' a couple of times, with no effect.
ridouan is offline   Reply With Quote
Unread 11-12-2009, 01:48 AM   #2
ridouan
Junior Member
 
Join Date: May 2008
Location: Netherlands
Posts: 8
Thanks: 1
Thanked 2 Times in 1 Posts
ridouan is on a distinguished road
Default

Just a quick update, got it working again by switching my preferred cluster to US.voxalot.com. Seems that the eu cluster might have a problem registering with the SP (which is XS4ALL btw)?
ridouan is offline   Reply With Quote
Unread 11-13-2009, 09:01 AM   #3
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by ridouan View Post
Just a quick update, got it working again by switching my preferred cluster to US.voxalot.com. Seems that the eu cluster might have a problem registering with the SP (which is XS4ALL btw)?
Please PM me your account number.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 11-17-2009, 05:18 AM   #4
mohnashaat
Member
 
Join Date: Nov 2009
Posts: 37
Thanks: 2
Thanked 2 Times in 2 Posts
mohnashaat is on a distinguished road
Default

it happened with me also today, without any change the registration status was failed, tried with another voxalot account, same case, then tried with another VSP and worked fine, when re-tried with voxalot, it worked, connected with us.voxlot.com, but the ATA is not in NA.

any reason ?
mohnashaat is offline   Reply With Quote
Unread 11-17-2009, 02:12 PM   #5
kurun
 
Join Date: Sep 2006
Location: Toronto, Canada
Posts: 568
Thanks: 70
Thanked 147 Times in 115 Posts
kurun is a jewel in the roughkurun is a jewel in the rough
Default

Did you set up your ATA to unregister on re-boot?
That might be causing the registration to appear "stuck" when changing between Voxalot proxies.
kurun is offline   Reply With Quote
Unread 11-17-2009, 04:36 PM   #6
mohnashaat
Member
 
Join Date: Nov 2009
Posts: 37
Thanks: 2
Thanked 2 Times in 2 Posts
mohnashaat is on a distinguished road
Default

Quote:
Originally Posted by kurun View Post
Did you set up your ATA to unregister on re-boot?
That might be causing the registration to appear "stuck" when changing between Voxalot proxies.

i didn't change between voxalot proxies, when it failed in registration i tried another voxalot account withe same proxy, failed to register also, but when i tried another voip provider, it worked fine, the when returned to voxalot it worked fine

how to setup the ATA to unregister (or re-register) when rebooting, i have linksys spa3102
mohnashaat is offline   Reply With Quote
Unread 11-20-2009, 12:22 AM   #7
kurun
 
Join Date: Sep 2006
Location: Toronto, Canada
Posts: 568
Thanks: 70
Thanked 147 Times in 115 Posts
kurun is a jewel in the roughkurun is a jewel in the rough
Default

There is usually a Line item in the Account settings with the question:
"Unregister on reboot - Yes/No"
or words with similar meaning.
I am not specifically familiar with the SPA3102.
kurun is offline   Reply With Quote
Unread 11-25-2009, 07:51 PM   #8
mohnashaat
Member
 
Join Date: Nov 2009
Posts: 37
Thanks: 2
Thanked 2 Times in 2 Posts
mohnashaat is on a distinguished road
Default

happened again, register fail without any change in settings, but when i changed the server from us to eu, worked fine

any reason for that?
mohnashaat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voice Service Provider registration problem. Help! 505117 Voxalot Support 12 09-08-2009 07:03 PM
Call Forwarding - alternate rule in case of registration failure davin Voxalot General 4 08-22-2009 09:24 AM
Frequent Registration Failure docknden1 Voxalot Support 6 03-28-2009 06:15 PM
registration failure 8255555 Voxalot Support 4 10-23-2006 02:25 AM
Registration Failure otto_klein Voxalot Support 1 10-06-2006 10:49 AM


All times are GMT. The time now is 07:56 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.