Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > SIP Broker Forums > SIP Broker Support

SIP Broker Support Support for the SIP Broker service.

 
 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Unread 05-20-2008, 09:08 AM   #1
adrianmarsh
Junior Member
 
Join Date: Sep 2007
Posts: 7
Thanks: 0
Thanked 0 Times in 0 Posts
adrianmarsh is on a distinguished road
Default CLI and account info

Hi,

I've 2 questions:

1) the admin who originally setup our Asterisk server defined most of the config, and I'm backtracking his work.

In our sip.conf, theres a sipbroker account defined.

Now the fromuser= looks quite generic. Should fromuser= match the User ID I have defined on sipbroker.com, or is it the same for everyone? As theres no password being set, I'm assuming its a global setting for all, but the FAQ seems to suggest its a unique account on sipbroker.

Using the working config, calls via sipbroker connect ok. If I change it to use my registered sipbroker.com account, then I get circuit-busy messages instead.

2) When the calls do work, the CLI that is received seems to have its CallerID(NUM) changed to "sipbroker" (NAME stays the same). Is this sipbroker.com setting this (advertising?)? Or is it something in the sip.conf file on the originating or destination server?

I'm continuing on my own with tests here, but I've not found much help in the FAQ I'm afraid.

Thanks,

Adrian

Last edited by adrianmarsh; 05-20-2008 at 09:16 AM.
adrianmarsh is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 07:34 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.