Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 04-03-2007, 09:53 PM   #1
oblong
Junior Member
 
Join Date: Nov 2006
Posts: 18
Thanks: 1
Thanked 2 Times in 1 Posts
oblong is on a distinguished road
Default VoXaLot not working?

Tried to ring a number - no progress. Tried *600 (echo test) - nothing. Tried *500 (voicemail) - works. Both modem and softphone say they are registered. A friend has the same problem.

Any known problems?
oblong is offline   Reply With Quote
Unread 04-03-2007, 10:28 PM   #2
wildbill
Senior Member
 
Join Date: Feb 2006
Location: Cairns - Australia
Posts: 117
Thanks: 1
Thanked 10 Times in 8 Posts
wildbill is on a distinguished road
Default

All my registered providers are now showing status as "request sent" - so something has gone AWOL - Bill
wildbill is offline   Reply With Quote
Unread 04-03-2007, 10:38 PM   #3
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

The Oz server had a problem processing au.voip.ecomtel.com registrations.

There seems to be significant problems with this provider.

We have temporarily removed registrations to this provider until they resolve their issues.

We will closely monitor this situation.

Thanks.

Edit: Seems they are having DNS problems.

Quote:
earching for au.voip.ecomtel.com A record at ns2.ecomtel.com.au. [202.176.0.30]: Timed out. Trying again.
Searching for au.voip.ecomtel.com A record at ns1.ecomtel.com.au. [202.176.0.1]: Timed out. Trying again.
Searching for au.voip.ecomtel.com A record at ns1.ecomtel.com.au. [202.176.0.1]: Timed out. Trying again.
Searching for au.voip.ecomtel.com A record at ns2.ecomtel.com.au. [202.176.0.30]: Timed out. Trying again.
Searching for au.voip.ecomtel.com A record at ns1.ecomtel.com.au. [202.176.0.1]: Timed out. Trying again.
Searching for au.voip.ecomtel.com A record at ns1.ecomtel.com.au. [202.176.0.1]: Timed out. Trying again.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.

Last edited by martin; 04-03-2007 at 10:43 PM.
martin is offline   Reply With Quote
Unread 04-03-2007, 10:39 PM   #4
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by wildbill View Post
All my registered providers are now showing status as "request sent" - so something has gone AWOL - Bill
Give it a few mins Bill for the statuses to flow through. Apologies for the disruption.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 04-03-2007, 10:41 PM   #5
trapper
Junior Member
 
Join Date: Dec 2006
Posts: 10
Thanks: 1
Thanked 0 Times in 0 Posts
trapper is on a distinguished road
Default

It seems to be working again now.
trapper is offline   Reply With Quote
Unread 04-05-2007, 02:52 AM   #6
jenalcom
Junior Member
 
Join Date: Jan 2007
Posts: 16
Thanks: 0
Thanked 1 Times in 1 Posts
jenalcom is on a distinguished road
Default

Martin

I have problems this morning where both ports of my ATA are showing as registration failed to au.voxalot.com.

My providers on Voxalot are showing as registered.

I have rebooted my ADSL modem/router and my ATA and can access my ATA via my LAN using a browser and, at first glance, all seems to be set ok. I am forwarding ports 5060/5061 and 16384 - 16482 in my modem/router.

My voxalot user numbers are 937055 and 927122.

The system has worked fine until this morning. Any ideas what could be wrong?

Thanks
Alan
jenalcom is offline   Reply With Quote
Unread 04-05-2007, 03:01 AM   #7
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

No problems to report on our side.

The 2 accounts you mention are not in the registry at this point in time.

Looking at the logs there are plenty of registrations hitting the box however none of them appear to be yours.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 04-05-2007, 03:08 AM   #8
jenalcom
Junior Member
 
Join Date: Jan 2007
Posts: 16
Thanks: 0
Thanked 1 Times in 1 Posts
jenalcom is on a distinguished road
Default

Thanks Martin

I'll try and work out what is happening
jenalcom is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
VoXaLot not working with PBXes (VoXaLot as an extension of PBXes) wilsonhlacerda Voxalot Support 31 12-09-2007 02:30 PM
VoXaLot stopped working two days ago ymhee_bcex Voxalot Support 2 03-12-2007 09:59 PM
Voxalot Not Working - Any known outage? shibukraj Voxalot Support 3 01-02-2007 06:34 AM
FWD and Voxalot - Not working. shibukraj Voxalot Support 9 12-09-2006 05:02 PM


All times are GMT. The time now is 07:14 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.