Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > SIP Broker Forums > SIP Broker Support

SIP Broker Support Support for the SIP Broker service.

 
 
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Unread 09-21-2009, 07:13 PM   #11
wavesound
Junior Member
 
Join Date: Sep 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
wavesound is on a distinguished road
Default

This was a bug affecting outbound SIP calls in Asterisk 1.4 and 1.6. This issue has been fixed in their latest builds.

https://issues.asterisk.org/view.php?id=13209

An upgrade should resolve your issues. Otherwise, you can specify dtmfmode=inband on your outbound trunks and force G.711u. However, this didn't work very well in my experience.
wavesound is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
forwarding Sipbroker call olegp SIP Broker Support 5 10-17-2008 04:42 AM
Calls via SipBroker local access numbers not working more than 1 minute Mew SIP Broker Support 4 07-22-2008 03:12 PM
Sipbroker support from dialplan for fritzbox not working! majo Voxalot Support 3 07-14-2007 10:38 AM
Inband DTMF and Voicemail david Voxalot Support 7 03-14-2007 12:02 PM


All times are GMT. The time now is 03:38 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.