Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > SIP Broker Forums > SIP Broker Support

SIP Broker Support Support for the SIP Broker service.

 
 
Reply
 
Thread Tools Display Modes
Unread 09-28-2007, 04:57 PM   #1
wishfull
Junior Member
 
Join Date: Sep 2007
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
wishfull is on a distinguished road
Default PSTN disconnect after call is answered

It was all working for last 2 years until about a week ago. Now when one call me using les.net pstn gateway call disconnects as soon as the call is answered. SIP to SIP works fine. Calls from some of other gateways I've tested work fine.
I don't know what to do anymore I have checked and double checked all the settings, hooked up the ATA (Sipura 3000) in a DMZ, even tried hooking it directly to the internet with any firewalls still no luck. Sent an email to les.net and sipphone.com no response either one. I have tried 2 other ATAs and same results. Please help I'm at a loss.
wishfull is offline   Reply With Quote
Unread 09-28-2007, 05:58 PM   #2
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Which PSTN number?

It could very well be a problem with that PSTN, if it works from everywhere else...
emoci is offline   Reply With Quote
Unread 09-28-2007, 06:38 PM   #3
wishfull
Junior Member
 
Join Date: Sep 2007
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
wishfull is on a distinguished road
Default

Quote:
Originally Posted by emoci View Post
Which PSTN number?

It could very well be a problem with that PSTN, if it works from everywhere else...
NY 646-291-2168 (Les.net) doesn't work but 347-427-9019 1+# does work. Phoenix, AZ 602-427-5727 (Callcentric) is iffy sometimes it works not others.
I got a reply from les.net and they said it's SIP Broker PSTN gateway issue, I should be asking for help here. Is there someone who could look into this? I have failed log file, if that will help.

Last edited by wishfull; 09-28-2007 at 06:59 PM.
wishfull is offline   Reply With Quote
Unread 09-28-2007, 07:01 PM   #4
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Well, I don't know if this helps, but I tried both numbers (646 numbers), and they do work for me....

Some things to look into:

-Before trying any of these other things, if you can, try some other Access Numbers and see if the problem persists with them too.

-The Symmetric NAT setting on your VoXalot account is it set to YES or NO
(if it's YES, leave it alone, if it is NO, try setting to yes)

-One problem that has been coming lately, is the support for ReInvites (the things is most Linksys Devices I've seen have it enabled by default)

-Also if you don't already, have STUN set up

-Also check your router, if it has UPnP enable it (it maybe that it's closing the port after the connection is established dropping the line) (If you have UPnP, I would turn off DMZ)
emoci is offline   Reply With Quote
Unread 09-28-2007, 07:59 PM   #5
wishfull
Junior Member
 
Join Date: Sep 2007
Posts: 16
Thanks: 1
Thanked 0 Times in 0 Posts
wishfull is on a distinguished road
Default

ReInvites is set to 30. I have no idea where to turn it off. Also remember I did try hooking up the ATA outside the firewall and same results. I also have tired other SIPPHONE.COM numbers again same results. I'm starting to wonder if the problem is with SIP Broker and sipphone.com (1747) numbers. UPnP is enabled and DMZ is off.

Last edited by wishfull; 09-28-2007 at 08:07 PM.
wishfull is offline   Reply With Quote
Unread 09-28-2007, 08:10 PM   #6
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Ok..., so you have an ATA registered with Gizmo then, I assume!!!!

Try getting a free VoXBasic account and registering that in your ATA, and see if you have the same issue ? (You may be able to isolate if it's a Gizmo/SipPhone issue or not)

Your ReInvite setting is the same as mine...(so that should be fine)

BTW, you tried just powercycling the ATA right (turn off, wait a bit, plug back in)

Last edited by emoci; 09-28-2007 at 08:17 PM.
emoci is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Free DID Numbers, Free Voip Calls, & more Voip Info amroe Voxalot General 54 01-13-2014 09:11 AM
Incoming call form PSTN to SIP can't hear the caller sound. smart28 Voxalot Support 4 09-06-2007 03:23 AM
SPA 3000 configuration for Voxalot Voicemail? MrHatken Voxalot Support 2 11-12-2006 07:21 AM
Newbie - but please be nice Mallycat Voxalot Support 21 04-15-2006 07:50 AM
Sipbroker PSTN -> call forward -> my SIP server glomph Voxalot Support 2 04-02-2006 01:58 PM


All times are GMT. The time now is 03:16 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.