Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 05-11-2009, 12:19 AM   #1
gsar
Junior Member
 
Join Date: Sep 2008
Posts: 8
Thanks: 2
Thanked 1 Times in 1 Posts
gsar is on a distinguished road
Default voicemail to email not working

For a couple of months now, I have not received email whenever someone leaves me a voicemail. The "message waiting" indicator on the phone blinks, and I can retrieve it ok by dialling 500. It is just the email forwarding that doesn't seem to be working. It is behaving as though the vm-to-email setting is disabled in the web portal, but I have checked and it is enabled. There is no spam filtering or similar on my email account, and I get lots of other mail on this account fine.

Any clues on what could be wrong?
gsar is offline   Reply With Quote
Unread 11-18-2009, 03:41 PM   #2
clooner
Junior Member
 
Join Date: Nov 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
clooner is on a distinguished road
Default

Same here. I'm also not receiving emails which contain the voicemail message but when I call *500 it works and when I login to the website it also works I just don't receive them in my email box. I use a me.com email account
clooner is offline   Reply With Quote
Unread 12-17-2009, 03:28 PM   #3
gsar
Junior Member
 
Join Date: Sep 2008
Posts: 8
Thanks: 2
Thanked 1 Times in 1 Posts
gsar is on a distinguished road
Default

Quick note to add that this was fixed after I unset the "VM to email" setting in the web portal and set it back to enabled again. Hope this helps people with the same issue.
gsar is offline   Reply With Quote
Unread 01-01-2010, 03:25 PM   #4
SolaDude
Junior Member
 
Join Date: Jan 2008
Location: Brantford, Ontario
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
SolaDude is on a distinguished road
Default where is the "VM to email" setting?

Quote:
Originally Posted by gsar View Post
Quick note to add that this was fixed after I unset the "VM to email" setting in the web portal and set it back to enabled again. Hope this helps people with the same issue.
I'm having this problem too - where is the "VM to email" setting?
SolaDude is offline   Reply With Quote
Unread 01-01-2010, 09:24 PM   #5
kurun
 
Join Date: Sep 2006
Location: Toronto, Canada
Posts: 568
Thanks: 70
Thanked 147 Times in 115 Posts
kurun is a jewel in the roughkurun is a jewel in the rough
Default

The Voicemail to email feature is automatic when you set Voicemail Active to YES, on the Voicemail settings page.
kurun is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voicemail Alert Email hrudy Voxalot Support 8 10-06-2007 06:13 AM
Voicemail Delete All and Delete From Email? MrHatken Voxalot General 0 06-23-2007 10:30 AM
Voicemail Not Working? Connect2Talk Voxalot Support 13 01-25-2007 11:26 AM
Voicemail Email Subject for Threading MrHatken Voxalot Support 1 11-27-2006 04:40 AM
Voicemail via email moollar Voxalot Support 5 05-22-2006 06:55 PM


All times are GMT. The time now is 09:09 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.