Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 07-28-2008, 02:29 PM   #1
biu26
Junior Member
 
Join Date: Jul 2007
Posts: 12
Thanks: 5
Thanked 1 Times in 1 Posts
biu26 is on a distinguished road
Default Can't access voicemail

Dear Forum Members,

I have a Voxalot Lite subscription and an Grandstream 486 (second version / 487) connected to Voxalot behind a firewall / ethernet hub / modem.

The the phone system works & sound quality is good and I receive emails with voicemessages attached.

However, I can not access my voicemail account from the phone, i.e. dialling *500 or by dialling a SIP broker local access number.

Does anybody have any ideas why this might be the case ?

Many thanks for your suggestions.

Best regards,

Biu26
biu26 is offline   Reply With Quote
Unread 07-28-2008, 04:00 PM   #2
boatman
Senior Member
 
boatman's Avatar
 
Join Date: Jul 2007
Location: Oregon, USA
Posts: 365
Thanks: 17
Thanked 77 Times in 64 Posts
boatman is on a distinguished road
Default

Which Voxalot proxy are you using? Are you addressing the proxy on the standard port 5060 or one of the other port numbers?
boatman is offline   Reply With Quote
Unread 07-28-2008, 04:59 PM   #3
biu26
Junior Member
 
Join Date: Jul 2007
Posts: 12
Thanks: 5
Thanked 1 Times in 1 Posts
biu26 is on a distinguished road
Default

Dear Boatman,

I am using the proxy eu.voxalot.com and the port 5064 (local sip port) and 5008 (local RTP port) because Ports 5060 and 5004 are occupied / opened on the router for another Handytone 488.

Regards,

Biu26
biu26 is offline   Reply With Quote
Unread 07-28-2008, 05:21 PM   #4
kurun
 
Join Date: Sep 2006
Location: Toronto, Canada
Posts: 568
Thanks: 70
Thanked 147 Times in 115 Posts
kurun is a jewel in the roughkurun is a jewel in the rough
Default

Try dialing 500# to access voicemail.
The problem is probably caused by the Call features native to the Grandstream device.
You can turn this off if you want, and then *600, *500 will work.
There may also be a conflict with some Sipbroker access numbers if the call features are left enabled.

You can use a workaround in the Voxalot dial plan, but then you always need to dial an alternate string instead of the[*] and use the dial plan to replace with[*].
kurun is offline   Reply With Quote
Unread 07-28-2008, 05:48 PM   #5
biu26
Junior Member
 
Join Date: Jul 2007
Posts: 12
Thanks: 5
Thanked 1 Times in 1 Posts
biu26 is on a distinguished road
Default

Dear Kurun and Boatman,

the *600 echo test works fine but unfortunately dialling 500# or *500# does not work. I get a message saying 'we are sorry but the number can not be connected'.

How can I switch off the special call features in the Handytone 486 to test whether this resolves the issue ?

Many thanks for your help.

Biu26
biu26 is offline   Reply With Quote
Unread 07-28-2008, 07:42 PM   #6
kurun
 
Join Date: Sep 2006
Location: Toronto, Canada
Posts: 568
Thanks: 70
Thanked 147 Times in 115 Posts
kurun is a jewel in the roughkurun is a jewel in the rough
Default

Dialing 500# should work, even with the Call features set to yes.
To shut off the Call features, you have to log in to the set-up screen, and hunt for it in one of the tabs or check the manual.

Did you update the firmware on the device to the latest version?

You can also access your voicemail by dialing a Sipbroker access number, and entering *010500#, entering mailbox and PIN number as prompted.

Is you Voicemail activated on the Voxalot set-up page?
kurun is offline   Reply With Quote
Unread 07-29-2008, 09:03 AM   #7
biu26
Junior Member
 
Join Date: Jul 2007
Posts: 12
Thanks: 5
Thanked 1 Times in 1 Posts
biu26 is on a distinguished road
Default

Hi Kurun,

Sadly, 500# does not work. I will have a look later today to see how I can switch-off the call features of the Handytone.

Yes, voicemail is set up on the Voxalot set-up page.

The handytone 486 is set to download the latest firmware from the Grandstream website. Hence, I assume that it has the latest firmware.

I succeeded to access the voicemail from a normal PSTN phone, using the Sipbroker access number. This works fine.

It doesn't work though from the VOIP phone connected to Voxalot.

Many thanks for you help.

Biu26
biu26 is offline   Reply With Quote
Unread 07-29-2008, 04:13 PM   #8
kurun
 
Join Date: Sep 2006
Location: Toronto, Canada
Posts: 568
Thanks: 70
Thanked 147 Times in 115 Posts
kurun is a jewel in the roughkurun is a jewel in the rough
Default Voicemail Access Problem from HT-496, with 500 or *500 call

Quote:
Originally Posted by biu26 View Post
I succeeded to access the voicemail from a normal PSTN phone, using the Sipbroker access number. This works fine.
OK, that indicates that your voicemail is working and accessible.

Quote:
Sadly, 500# does not work. I will have a look later today to see how I can switch-off the call features of the Handytone.
The Manual for the HT-486 indicates the selection for "Enable Call Features" is under the Advanced Settings tab, about half way down the page.
If you set this to "No", then [*500] should be active, and the Star Codes in the ATA will be disabled.
The Star Codes in the ATA that cause conflict with the Voxalot [*xxx...] dialing are shown in Section 5.3 of the Manual.


Dialing [500] to access Voicemail should always work, as this is the original Voicemail access code and is still supported by Voxalot.

To test, go to the "Smart Call (Dial Plans)" page in your Account and test for 500 in the Test space at the bottom.

If there is no other conflicting dial plan, it should say:
"A call to:500 will not get forwarded"

Also test [*500], and the response should be :
"A call to:*500 will get forwarded to 500 via Voxalot"

If you get a different output, there is probably an entry in your dial plan that interferes with these calls, and may be calling the voice mail access problem.
kurun is offline   Reply With Quote
Unread 07-29-2008, 05:22 PM   #9
biu26
Junior Member
 
Join Date: Jul 2007
Posts: 12
Thanks: 5
Thanked 1 Times in 1 Posts
biu26 is on a distinguished road
Default

Dear Kurun,

I have looked at my Smart Dial Plan. Essentially, I am routing all calls via Vyke.com. Hence, my dial plan rule was _XX.

With this rule setting, I got the test message you stated in your post for *500 but not for 500.

Hence, I changed it to _0.

With this rule setting I am getting exactly the messages that you mention in your post and I can access my voicemail by dialling 500# from the VOIP phone. I will try out your suggested setting for the ATA later today.

In the meantime, many thanks for all your help.

With best regards,

biu26
biu26 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Free DID Numbers, Free Voip Calls, & more Voip Info amroe Voxalot General 54 01-13-2014 09:11 AM
Voicemail Access Poll martin Voxalot Support 26 05-17-2007 08:43 PM
Suggestion: Quick Access to Voicemail via SipBroker richard Voxalot Support 0 05-05-2007 02:05 PM
unable to access voicemail and speed dial using GS HT 386 pranzo Voxalot Support 13 03-12-2007 10:35 AM
Voicemail access Jean-Luke Voxalot Support 3 01-14-2007 04:58 AM


All times are GMT. The time now is 03:27 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.