Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 07-09-2006, 01:03 PM   #21
affinity
 
Join Date: Apr 2006
Posts: 799
Thanks: 66
Thanked 61 Times in 44 Posts
affinity will become famous soon enough
Default

Registered to voxalot.com
- 600 works
- *7607600 doesn't.

Edit
- *010600 works
affinity is offline   Reply With Quote
Unread 07-09-2006, 01:10 PM   #22
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

*010600 always goes to voxalot.com echo test so it does seem your problem is isolated to voxalot.com.au

I just did another re-start of the services like I did the other day. To be honest I am at a loss as to why this would be happening as both nodes have an identical code base with slightly different configurations.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 07-09-2006, 01:18 PM   #23
affinity
 
Join Date: Apr 2006
Posts: 799
Thanks: 66
Thanked 61 Times in 44 Posts
affinity will become famous soon enough
Default

Registered back to voxalot.com.au with the alternate STUN server.

600 still fails
*010600 works
*7607600 fails

7402vgo works fine for all three.
affinity is offline   Reply With Quote
Unread 07-09-2006, 01:21 PM   #24
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Ok I think I will wait for Ron to check *7607600 from the U.S before doing any more on this one.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 07-09-2006, 01:35 PM   #25
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Ok I just transfered the exact version of rtpproxy used by voxalot.com to voxalot.com.au as a final test. Please let me know if this made a difference?
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 07-09-2006, 01:47 PM   #26
affinity
 
Join Date: Apr 2006
Posts: 799
Thanks: 66
Thanked 61 Times in 44 Posts
affinity will become famous soon enough
Default

Still the same.... I reboot the ATA too.
affinity is offline   Reply With Quote
Unread 07-09-2006, 01:49 PM   #27
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Ok let's wait for Ron. Thanks for the tests.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 07-09-2006, 01:51 PM   #28
affinity
 
Join Date: Apr 2006
Posts: 799
Thanks: 66
Thanked 61 Times in 44 Posts
affinity will become famous soon enough
Default

Okay, thanks for all your efforts Martin!
affinity is offline   Reply With Quote
Unread 07-09-2006, 05:36 PM   #29
Ron
 
Join Date: Feb 2006
Posts: 447
Thanks: 4
Thanked 8 Times in 8 Posts
Ron will become famous soon enough
Default

Quote:
Originally Posted by martin
@Ron as you are setup using voxalot.com with STUN can you try dialling *7607600 (the voxalot.com.au echo test).
*7607600 gets me a long period of silence followed by a fast busy.

600 and *010600 gets me to an echo test.

500, *010500, and *7607500 all get me to voicemail.

Calling VoXaLot numbers via xxxxxx, *010xxxxxx, and *7607xxxxxx all work.

It appears only 600 has problems (i.e. *7607600).

Ron

UPDATE:

Five hours later and *7607600 is now working. I'm positive it was NOT five hours ago as I had tried it numerous times, before and after the other tests.
Ron is offline   Reply With Quote
Unread 07-09-2006, 11:06 PM   #30
mewnz
Junior Member
 
Join Date: Apr 2006
Location: Port Macquarie, Aust
Posts: 14
Thanks: 1
Thanked 1 Times in 1 Posts
mewnz is on a distinguished road
Default

not working for me again too, providers are both 'request sent'
was able to make a call to another voxalot destination and also to a enum registered destination, but cant call 600.
mewnz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with au.voxalot.com vs voxalot.com.au MarkLL Voxalot Support 1 03-13-2007 10:26 PM
DNS SRV records for voxalot.com.au MarkLL Voxalot Support 3 01-05-2007 03:28 PM
URGENT: voxalot.com.au problem pmerrill Voxalot Support 43 07-08-2006 11:44 PM
Pennytel, Buzz problem Nathanc Voxalot Support 17 06-28-2006 12:20 AM


All times are GMT. The time now is 06:51 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.