Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
 
Thread Tools Display Modes
Unread 05-04-2010, 05:08 PM   #1
toolio
Member
 
Join Date: Sep 2007
Posts: 45
Thanks: 1
Thanked 3 Times in 3 Posts
toolio is on a distinguished road
Default Call connection rules have stopped working

Can anyone tell me why my carefully constructed call connection (forwarding) rules stopped working today (May 4)? They were working fine yesterday.

I can't even get a rule to work if I specify that all calls and all providers be forewarded to a specific phone number through another provider registered with voxalot. I have tried many combinations of numbers and providers. The calls just continue to ring through to the ATA (and phone) on which my voxalot premium account is registered. No forwarding appears to be taking place.

I don't get it, given that nothing has changed at my end (at least not until I started playing around after all of this stopped working).

Edit: I have two Voxalot premium accounts. I just tested the other one and forwarding works fine. Yet on the problematic one I can't even get the forward everything to voicemail all the time call forwarding rule to work.

Last edited by toolio; 05-04-2010 at 05:56 PM.
toolio is offline   Reply With Quote
Unread 05-04-2010, 07:07 PM   #2
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

This is a basic suggestion...but did you try to just do a reset on the ATA (preferably a power-cycle)

Anything signifcantly different about the two accts (eg. use different servers, was one affected by the recent VM issue maybe....)
emoci is offline   Reply With Quote
Unread 05-04-2010, 07:23 PM   #3
toolio
Member
 
Join Date: Sep 2007
Posts: 45
Thanks: 1
Thanked 3 Times in 3 Posts
toolio is on a distinguished road
Default

Quote:
Originally Posted by emoci View Post
This is a basic suggestion...but did you try to just do a reset on the ATA (preferably a power-cycle)

Anything signifcantly different about the two accts (eg. use different servers, was one affected by the recent VM issue maybe....)
I have done a number of power resets, not only on the ATA but on routers, modems etc. Both accounts use the same servers and as far as I can see everything else is identical except the account numbers (and the providers associated with each acount).

After hours of investigation this afternoon I have concluded nothing is working with call forwarding except the ability to forward everything to voicemail or to forward any call from any provider (both started working after a power reset).

I cannot forward by an individual incoming provider, because Voxalot does not seem to be recognizing any of them. It treats all calls from all providers the same way and passes them through. I cannot forward by incoming number because voxalot does not recognize those either, even though they are showing up on the called phone's caller ID.

I want to either pick an incoming number or an incoming provider for forwarding to a particular number through a particular VOIP provider. I was able to do it yesterday, and for a week before that.

Today, it simply will not work. This is extremely irritating because a week ago I set up and successfully tested a number of forwarding rules on this account, which I have used since then. Until, as I said, today.

Last edited by toolio; 05-04-2010 at 07:25 PM.
toolio is offline   Reply With Quote
Unread 05-04-2010, 07:42 PM   #4
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Quote:
Originally Posted by toolio View Post
I have done a number of power resets, not only on the ATA but on routers, modems etc. Both accounts use the same servers and as far as I can see everything else is identical except the account numbers (and the providers associated with each acount).

After hours of investigation this afternoon I have concluded nothing is working with call forwarding except the ability to forward everything to voicemail or to forward any call from any provider (both started working after a power reset).

I cannot forward by an individual incoming provider, because Voxalot does not seem to be recognizing any of them. It treats all calls from all providers the same way and passes them through. I cannot forward by incoming number because voxalot does not recognize those either, even though they are showing up on the called phone's caller ID.

I want to either pick an incoming number or an incoming provider for forwarding to a particular number through a particular VOIP provider. I was able to do it yesterday, and for a week before that.

Today, it simply will not work. This is extremely irritating because a week ago I set up and successfully tested a number of forwarding rules on this account, which I have used since then. Until, as I said, today.
And this is just with this acct. but not the other one...?

Which provider(s) are you using to do the forwarding part ...(anything BetaMax related)?
emoci is offline   Reply With Quote
Unread 05-04-2010, 08:33 PM   #5
toolio
Member
 
Join Date: Sep 2007
Posts: 45
Thanks: 1
Thanked 3 Times in 3 Posts
toolio is on a distinguished road
Default

Quote:
Originally Posted by emoci View Post
And this is just with this acct. but not the other one...?

Which provider(s) are you using to do the forwarding part ...(anything BetaMax related)?
Yes, just with the one account.

Forwarding used to work and no longer does with incoming Voip.ms and Callcentric DIDs and with callcentric 1777 internal numbers. No betamax involved. I believe in the past I have also successfully used inphonex DIDs for forwarding. Generally I have used the "inbound provider" setting successfully.

There is one thing i neglected to mention because I hadn't thought of it. Yesterday I upgraded to an additional 5 registrations for the account that is not working properly. I doubt that has anything to do with it, but perhaps worth mentioning.

Last edited by toolio; 05-04-2010 at 09:16 PM.
toolio is offline   Reply With Quote
Unread 05-04-2010, 10:56 PM   #6
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

So I am watching this too...there maybe something else going on...

VoIP.ms: Customer Portal - dslreports.com
emoci is offline   Reply With Quote
Unread 05-06-2010, 11:50 AM   #7
g00fy
Member
 
Join Date: Dec 2008
Posts: 91
Thanks: 7
Thanked 7 Times in 6 Posts
g00fy is on a distinguished road
Default

Stopped working for my account also. Very frustating! Has been working all of the time before...
g00fy is offline   Reply With Quote
Unread 05-06-2010, 03:15 PM   #8
toolio
Member
 
Join Date: Sep 2007
Posts: 45
Thanks: 1
Thanked 3 Times in 3 Posts
toolio is on a distinguished road
Default

Quote:
Originally Posted by g00fy View Post
Stopped working for my account also. Very frustating! Has been working all of the time before...
Ah, finally someone else with the problem. Sorry to hear that, but at least it shows it is not me.

Emoci was kind enough to offer his help through a thread on dslreports.

By following his suggestions I have determined I cannot forward any incoming providers through voxalot, despite the fact that all providers are working fine for incoming and outgoing calls, with no audio problems. Originally my problem started with Voip.ms but now seems to be with all providers.

I also deleted and redid all my forwarding rules. It did not help.

Still looking for a solution.

Cheers.
toolio is offline   Reply With Quote
Unread 05-07-2010, 11:11 AM   #9
toolio
Member
 
Join Date: Sep 2007
Posts: 45
Thanks: 1
Thanked 3 Times in 3 Posts
toolio is on a distinguished road
Default

Since I constantly read here "Please post support questions on the forum. Do not send PMs unless requested." could someone at Voxalot kindly request that I PM them about this issue

I would appreciate working with Voxalot toward a solution. I may be doing something wrong, or it may be a Voxalot problem. But whatever it is, I am not able to figure it out or change it despite hours of trying different call forwarding configurations.

Obviously I am not the only one having this problem (And I am now having it on both my Premium accounts). I notice there is also another similar thread about call forwarding not working properly, and in this thread another person has pointed out that his call forwarding has suddenly stopped working in a fashion similar to mine.

I would like to point out again that what once worked perfectly well suddenly stopped working a few days ago. I have conducted a number of tests and made a number of changes suggested by emoci, but the problems remain on both my Voxalot Premium accounts I have.

Thanks.
toolio is offline   Reply With Quote
Unread 05-08-2010, 01:19 AM   #10
Juste
Member
 
Join Date: Mar 2007
Location: Toronto, Canada
Posts: 65
Thanks: 8
Thanked 5 Times in 4 Posts
Juste is on a distinguished road
Default

Stopped working for me too.

There seems to be a problem somewhere.
Juste is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Free DID Numbers, Free Voip Calls, & more Voip Info amroe Voxalot General 54 01-13-2014 09:11 AM
Support: Call Connection Rule NOT working richard Voxalot Support 11 09-12-2008 04:47 AM
Request to Call Connection Rules List tronster Voxalot General 3 05-09-2008 02:47 AM
Feature Request: Call Connection Rules Lanh Voxalot Support 0 12-25-2007 01:47 PM
Problems with Call Connection Rules List mgoebel Voxalot Support 7 08-15-2007 10:01 AM


All times are GMT. The time now is 03:57 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.