Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 12-16-2009, 09:43 PM   #1
heartspeace
Member
 
Join Date: Jun 2008
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
heartspeace is on a distinguished road
Default Voice Issues

I have a setup where I have two accounts - both using voxalot, one of them a premier. I have two ATA units, one the SPA 3000, one the SPA 3102. When calling from the SPA 3000 to the SPA 3102 everything is find except the occassional but not often disconnect where I stop hearing voice and the other person can not hear me - but its not every time that this happens.

However, when calling from the 3102 to the 3000, I get about 10-20 seconds of voice, and then neither party can hear each other.

Any thoughts or suggestions? Both are registered to voxalot from all I can see the same way using the same codecs.

Any help would be appreciated.
heartspeace is offline   Reply With Quote
Unread 12-17-2009, 02:14 AM   #2
emoci
 
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all
Default

Quote:
Originally Posted by heartspeace View Post
I have a setup where I have two accounts - both using voxalot, one of them a premier. I have two ATA units, one the SPA 3000, one the SPA 3102. When calling from the SPA 3000 to the SPA 3102 everything is find except the occassional but not often disconnect where I stop hearing voice and the other person can not hear me - but its not every time that this happens.

However, when calling from the 3102 to the 3000, I get about 10-20 seconds of voice, and then neither party can hear each other.

Any thoughts or suggestions? Both are registered to voxalot from all I can see the same way using the same codecs.

Any help would be appreciated.
-Are they behind the same network/NAT?
-If yes have you partitioned the RTP Port Range, so they are not using the same port range.
-Do you have STUN/NAT Mapping and Keep Alive to YES on both?
-Have you changed any settings as far as Symmetric NAT handling is involved (your VoXalot acct. online)?
-Try calling each other using *010VoXalotNumber
emoci is offline   Reply With Quote
Unread 01-01-2010, 09:18 AM   #3
heartspeace
Member
 
Join Date: Jun 2008
Posts: 33
Thanks: 0
Thanked 0 Times in 0 Posts
heartspeace is on a distinguished road
Default

-Are they behind the same network/NAT?

No - Different Networks

-If yes have you partitioned the RTP Port Range, so they are not using the same port range.

NA

-Do you have STUN/NAT Mapping and Keep Alive to YES on both?
YES

-Have you changed any settings as far as Symmetric NAT handling is involved (your VoXalot acct. online)?
No

-Try calling each other using *010VoXalotNumber
What does this do vs just the regular dialing?
heartspeace is offline   Reply With Quote
Unread 01-02-2010, 03:41 AM   #4
boatman
Senior Member
 
boatman's Avatar
 
Join Date: Jul 2007
Location: Oregon, USA
Posts: 365
Thanks: 17
Thanked 77 Times in 64 Posts
boatman is on a distinguished road
Default

Quote:
Originally Posted by heartspeace View Post
... Any thoughts or suggestions? Both are registered to voxalot from all I can see the same way using the same codecs.
This issue could involve SIP re-invite. Furthermore one of the ATAs may be behind some kind of symmetric NAT router.

Firstly, make sure that you have filled in 'Outbound Proxy:' the same as you have for 'Proxy:'. Including the proxy's port number is mandatory if it's anything other than 5060. Also confirm that 'Use Outbound Proxy:' and 'Use OB Proxy In Dialog:' are both 'yes'.

I suggest you try the following experiment. As you are already using STUN, for both units, set "STUN Test Enable:" = yes. In Voxalot accounts for both units set "Symmetric NAT Handling." = yes.

Do your test calls again. If the problem persists; for both units set "NAT Mapping Enable:" = no.

Make test calls again. If audio is heard both ways at this point try setting "NAT Mapping Enable:" = yes in one of the units, then the other.

Ordinarily it's best to leave "NAT Mapping Enable:" = yes, however occasionally it's necessary to set "NAT Mapping Enable:" = no in order to disable Voxalot's SIP re-invite feature. If you must use "NAT Mapping Enable:" = no then hopefully it will be needed in one ATA only.

Last edited by boatman; 01-02-2010 at 03:51 AM.
boatman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't get voice packets to bypass VoXaLot v164 Voxalot Support 35 08-23-2009 10:25 PM
How to voice codec work =? shezad Voxalot Support 0 12-05-2007 10:08 PM
Important - Call forwarding and Voice Mail Tony Voxalot Support 4 03-07-2007 09:16 PM
one-way voice issues tompoe Voxalot Support 7 09-04-2006 08:28 AM
SPA3K / Voice Mail Problem BJReplay Voxalot Support 3 07-05-2006 09:09 AM


All times are GMT. The time now is 01:33 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.