Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 07-10-2009, 03:40 PM   #1
shahidr100
Junior Member
 
Join Date: Mar 2009
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
shahidr100 is on a distinguished road
Default Voicemail & NAT issue

I have SPA2100 and SPA1001 with 2 voxalot accounts registered in them respectively.

What I want is that when I dial a number it should ring for a longer time before going to voxalot voice mail.

Any settings ??

In Account Summary I see VM Timeout but there is no provision to change it.

Any suggestions.

What is the optimum setting for both the above device. I am worried about NAT as many a times it happens that both are registered and still not able to call each other (Extension xxxxxx not available). Both of them are connected to a different ISP.

Currently settings:
------------------
STUN server: stun.voxalot.com:3478
NAT Keep Alive Intvl: 15
NAT Mapping Enable: Yes
NAT Keep Alive Enable: yes
NAT Keep Alive Msg: $NOTIFY
NAT Keep Alive Dest:$PROXY
Register Expires: 600


Thanks
Shahid
shahidr100 is offline   Reply With Quote
Unread 07-10-2009, 06:29 PM   #2
boatman
Senior Member
 
boatman's Avatar
 
Join Date: Jul 2007
Location: Oregon, USA
Posts: 365
Thanks: 17
Thanked 77 Times in 64 Posts
boatman is on a distinguished road
Default

Quote:
Originally Posted by shahidr100 View Post
I have SPA2100 and SPA1001 with 2 voxalot accounts registered in them respectively.

What I want is that when I dial a number it should ring for a longer time before going to voxalot voice mail.
Have you tried "Ringing duration (in seconds)" found under the "Voicemail Settings" menu of your Voxalot account?

Quote:
Originally Posted by shahidr100 View Post
I am worried about NAT as many a times it happens that both are registered and still not able to call each other (Extension xxxxxx not available). Both of them are connected to a different ISP.
If the router has stateful packet inspection (SPI) you should disable that and make some test calls. The settings you list are not likely causing the problem, however it's not necessary to send that many SIP packets. I recommend:

NAT Keep Alive Intvl: 179
If this fails to maintain NAT route then try 119 or 59

NAT Keep Alive Msg: leave this entry blank

Register Expires: 600
600 is OK but if 3600 works as well for you then use 3600.

under SIP tab
SIP T1: 1
If you are far from the proxy the default 0.5 seconds may not be long enough. I am not sure if this could have any impact on the problem, but doesn't harm anything to have it at 1 second.

----------

If the problem persists I would suggest you forward ports and configure your ATAs to work without stun.

1. Forward the SIP ports and the RTP port range from the router to the ATA.
2. Set "STUN Enable:" no
3. Set "NAT Keep Alive Enable:" no
4. In order for the ATA to know it's public IP address, make sure the ATA is registered with at least one SIP registrar, or enter your public IP address into the appropriate setting in the ATA (in Linksys ATAs this setting is "EXT IP:").

Last edited by boatman; 07-10-2009 at 06:59 PM.
boatman is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voicemail issue? ptruman Voxalot Support 1 07-17-2008 06:52 PM
Voicemail issues talhezki Voxalot Support 10 07-04-2008 07:34 PM
Short Voicemail Annoyance TBhimdi Voxalot Support 1 05-20-2007 10:58 PM
Voicemail Issue richard Voxalot Support 8 05-08-2007 03:23 AM
Suggestion: Quick Access to Voicemail via SipBroker richard Voxalot Support 0 05-05-2007 02:05 PM


All times are GMT. The time now is 04:04 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.