Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 01-22-2007, 07:21 AM   #21
zaq
Junior Member
 
Join Date: Nov 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
zaq is on a distinguished road
Default

Quote:
Originally Posted by martin View Post
Yes, however if you just want to dial a VoXaLot member by default without prefixing *010 then you could add an entry at the bottom like:

Pattern: _xxxxxx
Replacement: ${EXTEN}
Provider: VoXaLot
This sounds good, I tried your sugesstion but got the message "The person on that extension .... is not available"

Calling *010xxxxxx works though.
zaq is offline   Reply With Quote
Unread 01-22-2007, 07:21 AM   #22
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Sorry made a last minute edit. Can you try this combo:

Pattern: _500
Replacement: *010${EXTEN}
Provider: SIP Broker

and then try to dial 500 again.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 01-22-2007, 07:24 AM   #23
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by zaq View Post
This sounds good, I tried your sugesstion but got the message "The person on that extension .... is not available"

Calling *010xxxxxx works though.
Try via SIP Broker:

Pattern: xxxxxx
Replacement: *010${EXTEN}
Provider: SIP Broker
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 01-22-2007, 07:25 AM   #24
zaq
Junior Member
 
Join Date: Nov 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
zaq is on a distinguished road
Default

Quote:
Originally Posted by martin View Post
Sorry made a last minute edit. Can you try this combo:

Pattern: _500
Replacement: *010${EXTEN}
Provider: SIP Broker

and then try to dial 500 again.
This would mean people will have to enter the mailbox number etc the whole lot.

Any added latency going via Sipbroker ?
zaq is offline   Reply With Quote
Unread 01-22-2007, 07:30 AM   #25
Oigle05
Member
 
Join Date: Jun 2006
Posts: 55
Thanks: 1
Thanked 1 Times in 1 Posts
Oigle05 is on a distinguished road
Default

Quote:
Originally Posted by martin View Post
Sorry made a last minute edit. Can you try this combo:

Pattern: _500
Replacement: *010${EXTEN}
Provider: SIP Broker

and then try to dial 500 again.
It said that the pattern is invalid i.e. I couldn't set that configuration up on V
Oigle05 is offline   Reply With Quote
Unread 01-22-2007, 07:31 AM   #26
zaq
Junior Member
 
Join Date: Nov 2006
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
zaq is on a distinguished road
Default

I also notice keys presssed in the VM system are nolonger recorgnised, it used to work before the upgrade.
zaq is offline   Reply With Quote
Unread 01-22-2007, 07:31 AM   #27
Oigle05
Member
 
Join Date: Jun 2006
Posts: 55
Thanks: 1
Thanked 1 Times in 1 Posts
Oigle05 is on a distinguished road
Default

Sorry Martin. Forgot the underscore_. I'll try again

O
Oigle05 is offline   Reply With Quote
Unread 01-22-2007, 07:33 AM   #28
Oigle05
Member
 
Join Date: Jun 2006
Posts: 55
Thanks: 1
Thanked 1 Times in 1 Posts
Oigle05 is on a distinguished road
Default

Quote:
Originally Posted by martin View Post
Sorry made a last minute edit. Can you try this combo:

Pattern: _500
Replacement: *010${EXTEN}
Provider: SIP Broker

and then try to dial 500 again.
OK. Got to the mailbox by dialling 500
O
Oigle05 is offline   Reply With Quote
Unread 01-22-2007, 07:37 AM   #29
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by Oigle05 View Post
OK. Got to the mailbox by dialling 500
O
Ok good. I am almost certain your device is not allowing * prefixed numbers. Is it possible there are speed dial options or something in this device that is internally handling * numbers?
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 01-22-2007, 07:38 AM   #30
Oigle05
Member
 
Join Date: Jun 2006
Posts: 55
Thanks: 1
Thanked 1 Times in 1 Posts
Oigle05 is on a distinguished road
Default

I don't think so Martin, but I have the user guide on line so I'll see if I can find anything.

O
Oigle05 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Any outages with Voxalot Service - No Outgoing calls shibukraj Voxalot Support 5 11-21-2006 05:02 PM
Help with Voxalot please ... MrHatken Voxalot Support 6 11-11-2006 03:59 PM
Is any Problem with Voxalot Service now? shibukraj Voxalot Support 8 11-05-2006 07:07 PM
Voxalot service is not stable! roberthuang Voxalot Support 10 08-22-2006 03:51 AM


All times are GMT. The time now is 08:56 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.