Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 01-31-2007, 01:41 AM   #71
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by guanacux View Post
when I use the dial plan, the other party can only hear me but I can not hear them. What could be wrong....if I dial *010 and their number we have perfectly two way communication.

Please help
When you say through the dial plan do you mean via a provider or via VoXaLot (as a provider)?

Best thing to do is PM me your 6 digit number and the number you are trying to call and I will take a look.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 02-03-2007, 07:36 PM   #72
twen
Member
 
Join Date: Feb 2007
Posts: 59
Thanks: 7
Thanked 5 Times in 3 Posts
twen is on a distinguished road
Default

Quote:
Originally Posted by martin View Post
The service will be unavailable for the next 10mins while we upgrade our servers.
Thanks Martin, and all the team for the upgrade

As of today, when my ATA was registered with us.voxalot.com

*500 and *600 gave me a busy tone
500 and 600 were working fine
*266300 (Monkey) was working fine

I now switched to eu.voxalot.com and got the same results.

I'm in France, and using a Linksys router with 2 phone ports : WRT64GP2
Hope this helps

Olivier
twen is offline   Reply With Quote
Unread 02-03-2007, 08:11 PM   #73
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Hello Olivier,

Sounds like the WRT64GP2 is not passing leading *'s

The netcomm v series we know have a similar problem. We do not have this device to test. I am hoping another member might be able shed some light on this for you?

In mean time I will see if we can locate a user guide to confirm the leading *'s theory.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Unread 02-03-2007, 10:07 PM   #74
kurun
 
Join Date: Sep 2006
Location: Toronto, Canada
Posts: 568
Thanks: 70
Thanked 147 Times in 115 Posts
kurun is a jewel in the roughkurun is a jewel in the rough
Default Question on leading [*]s

If *266300 is working, and *010xxxxxx or other calls through SIP broker, does that not imply that the leading * is transmittted, and maybe the problem with *500 is elsewhere ?

I am finding a similar problem, using a GS ATA (HT496).
When I call *600, or *266300, or 500, the call goes through correctly.
When I call *500, I get a message "We are sorry. The number you have called could not be connected ..."

Dialling the same numbers on a GXP2000 logged on to the same Voxalot account,
both *500 or 500 work fine. This phone's IP is DMZ'd. So perhaps, there is also a firewall issue.

Bothe the phone and the ATA are behind a Linksys router WRT54GS (router only, no VOIP capability).

Thanks for the great service and support
kurun is offline   Reply With Quote
Unread 02-03-2007, 11:14 PM   #75
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Yes you are right, however somewhere along the line *500 must be getting changed to a different number hence the message.

Is it possible to run and ngrep or ethereal on the outbound message from the HT496 into VoXaLot. I would run it from our end but the messages coming into the servers are around 10-20 per second which makes it hard.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.

Last edited by martin; 02-03-2007 at 11:16 PM.
martin is offline   Reply With Quote
Unread 02-07-2007, 04:05 PM   #76
twen
Member
 
Join Date: Feb 2007
Posts: 59
Thanks: 7
Thanked 5 Times in 3 Posts
twen is on a distinguished road
Default

Quote:
Originally Posted by kurun View Post
If *266300 is working, and *010xxxxxx or other calls through SIP broker, does that not imply that the leading * is transmittted, and maybe the problem with *500 is elsewhere ?
I must apologized... When I did the test I just removed a line in the dialing plan wich redirect to *266300. But apparently I called to soon, before the line of the dialplan effectively was removed.... That's why I get the monkey's.

I just ired again today :

*266300, I get : "we're sorry the number couldn't be connected...."

500 connects me to the answer machine (I've to wait approximativeley 20 sec before hearing the voice for the password).

*500 is giving me a busy tone.

Note : the linksys WRT54GP2 is behind a Sagem fast 3302 ADSL modem router, with ports 5060 & 5061 forwarded to the Linksys.

Sagem Fast 3302 : http://www.sagem.com/index.php?id=193&L=1

Linksys WRT54GP2 : http://www.linksys.com/servlet/Satel...VisitorWrapper

Hope this helps
twen is offline   Reply With Quote
Unread 02-07-2007, 04:26 PM   #77
twen
Member
 
Join Date: Feb 2007
Posts: 59
Thanks: 7
Thanked 5 Times in 3 Posts
twen is on a distinguished road
Default

Quote:
Originally Posted by martin View Post
Sounds like the WRT64GP2 is not passing leading *'s
Hello again

I connected Ekiga (the software) to my voxalot account (voxalot is the only account enabled in ekiga), and tried :

- sip:*500 gives me a busy tone, Ekiga is saying : Security verification failed

- sip:*500@voxalot.com gives me the mail... The voice is asking me for the mailbox. What am I suppose to enter ? (I didn't have this message when using the Linksys, I had first the password asked).

- sip:*266300 is working fine

- sip:*266300@voxalot.com gives me a busy tone, Ekiga is saying : Security verification failed

I'm troubled :s

Last edited by twen; 02-07-2007 at 04:32 PM.
twen is offline   Reply With Quote
Unread 02-07-2007, 05:18 PM   #78
twen
Member
 
Join Date: Feb 2007
Posts: 59
Thanks: 7
Thanked 5 Times in 3 Posts
twen is on a distinguished road
Lightbulb

Quote:
Originally Posted by martin View Post
Sounds like the WRT64GP2 is not passing leading *'s
Hello again, again

I did a lot of tests and read some webpages The WRT54GP2 is similar to the phone adapter PAP2 of Linksys (the PAP2 has no routing capability, it's just a phone adapter).. So I looked at some page and the hidden page of the WRT54GP2 (yes there is a hidden page concerning the telephony options).

The Linksys is using the * key for it's own command. **** allows to enter in the menu from a standard phone. There are about 20 different code allowing the configuration of the linksys, starting with a * !

I read an interesting article about dialplan, and just found that in the PAP2 and the WRT54GP2, you have the following plan :

|*xx|

This means clearly that a 2 digits number prefixed with a star is correctly passed ! but no 3 digits.... (ie *500 is not allowed).

The solution is then to modify this |*xx| into |*xx.| (add a period), so that any number beginning with a * is allowed ( *x. is even better or *. ). I tried this on my WRT, and *500 is now working fine

The WRT64GP2 hidden page can be found at : http://192.168.15.1/Voice_adminPage.htm
Where 192.168.15.1 is the default IP of the router. Strangely, there's no password to be asked

Hope this helps
twen is offline   Reply With Quote
Unread 03-08-2007, 10:36 PM   #79
twen
Member
 
Join Date: Feb 2007
Posts: 59
Thanks: 7
Thanked 5 Times in 3 Posts
twen is on a distinguished road
Default

Quote:
Originally Posted by twen View Post
The solution is then to modify this |*xx| into |*xx.| (add a period), so that any number beginning with a * is allowed ( *x. is even better or *. ). I tried this on my WRT, and *500 is now working fine
Hello =)

Here is an update ofmy previous post. I alter the dialplan of my linksys WRT54GP2, and did some call. I tried to call a frien on ekiga.net from the linksys connected to the voxalot.

Ekiga.net prefix is *673... And the issue is here : *67 is a Linksys command ! So dialing *673500 (ekiga echo), the call is not passed, even the dialplan is modified....

So, for the moment, I don't see other ways to dial a phone number (with a * prefix) and be connected, without altering the linksys * command.

If anybody has another solution, I've my hears wide open
twen is offline   Reply With Quote
Unread 03-08-2007, 10:39 PM   #80
martin
 
Join Date: Feb 2006
Posts: 2,930
Thanks: 528
Thanked 646 Times in 340 Posts
martin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the roughmartin is a jewel in the rough
Default

Quote:
Originally Posted by twen View Post
Hello =)

Here is an update ofmy previous post. I alter the dialplan of my linksys WRT54GP2, and did some call. I tried to call a frien on ekiga.net from the linksys connected to the voxalot.

Ekiga.net prefix is *673... And the issue is here : *67 is a Linksys command ! So dialing *673500 (ekiga echo), the call is not passed, even the dialplan is modified....

So, for the moment, I don't see other ways to dial a phone number (with a * prefix) and be connected, without altering the linksys * command.

If anybody has another solution, I've my hears wide open
Try setting up a dial plan entry that routes the call to *673500 via SIP Broker. This should work around your problem.
__________________
Martin

Please post support questions on the forum. Do not send PMs unless requested.
martin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Voxalot and Sipura/ATA Tutorial: A Comprehensive Walkthrough ctylor Voxalot General 5 04-28-2010 12:52 AM
Any outages with Voxalot Service - No Outgoing calls shibukraj Voxalot Support 5 11-21-2006 05:02 PM
Help with Voxalot please ... MrHatken Voxalot Support 6 11-11-2006 03:59 PM
Is any Problem with Voxalot Service now? shibukraj Voxalot Support 8 11-05-2006 07:07 PM
Voxalot service is not stable! roberthuang Voxalot Support 10 08-22-2006 03:51 AM


All times are GMT. The time now is 09:06 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.