Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 08-11-2009, 08:21 PM   #1
Tribubu
Junior Member
 
Join Date: Aug 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Tribubu is on a distinguished road
Default Sometimes no audio with Speedtouch 780WL

Gentlemen,
For a couple of days ago I've changed my VoIP config from a Siemens IP Gigaset to a Speedtouch 780WL ADSL modem/router and a common DECT phone. The Speedtouch has build in ATA functionality and two phones can be connected via RJ11 (FXS) voice ports. Furtermore a PSTN landline can be connected, but I don't have one. With the Gigaset I never had any problem using Voxalot but now with the Speedtouch most of the times I have audio problems. The number is dialed correctly but then the line is silent. Phone is ringing normal at the caller side but they can't hear me and I can't hear them. VoIP account details can be entered via the webinterface of the Speedtouch but these are very limited; only username, password, reg/proxy port and server can be entered. A stun can not be entered, maybe via telnet but I've not tried this sofar. I'm using proxy01.eu1.voxalot.com for now, to overcome the Betamax FUP issue but have tried the us servers as well without any luck. I've been using reg/proxy port 5060, 4060, 3060 and 80 but no improvement or difference. Ports are open and requests to these ports appear in the Speedtouch log. Beneath a log entry of a problematic call (port = 4060):

FIREWALL replay check (1 of 1538): Protocol: ICMP Src ip: my_ip_adress Dst ip: 85.17.19.194 Type: Destination Unreachable Code: Port Unreacheable

IDS dos parser : udp flood (1 of 2) : 85.17.19.194 my_ip_adress 0200 UDP 12630->48132

I've now changed the registrar/proxy port from 4060 to 5060 and everything seems to be normal again. However, I've been using 5060 before and the problem was the same then...

What could be causing these audio problems...?

Any help appreciated, regards, Tribubu

Last edited by Tribubu; 08-11-2009 at 08:43 PM.
Tribubu is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
JustVoIP and "Optimize Audio Path" option 910198 Voxalot Support 10 07-21-2009 05:42 PM
Audio problems calling *500 doctorh Voxalot Support 5 02-26-2009 01:12 PM
Optimize Audio Path - What does it do wellread1 Voxalot Support 3 12-12-2008 04:21 AM
No Callerid on incoming calls with Voxalot & Speedtouch 780WL Krypt Voxalot Support 0 09-24-2008 11:22 AM
Thomson Speedtouch 780WL VOIP Router chrisdtvuk Voxalot Support 3 03-20-2007 01:03 AM


All times are GMT. The time now is 12:11 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.