Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 01-12-2007, 09:58 PM   #1
zolo
Junior Member
 
Join Date: Nov 2006
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
zolo is on a distinguished road
Default Work around for silent calls issue

Hi,

Recently I have experienced silent calls with Pennytel, I think I might try the work around mentioned here http://forums.whirlpool.net.au/forum...636502&p=2#r32
but i am not sure where I should change the codec setting, in the SPA3K or in Voxalot or both?

At the moment my SPA3K has 311a as a preferred codec and in Voxalot I keep all the default codec string.
If I have to force 711a in Voxalot, should I remove all the other codecs or I only need to bring 711a to the front?

Another question, for Pennytel what codec do people use on the ATA and in Voxalot?

I appreciate any helps.

Zolo

Last edited by zolo; 01-12-2007 at 10:20 PM.
zolo is offline   Reply With Quote
Unread 01-12-2007, 10:22 PM   #2
ctylor
 
ctylor's Avatar
 
Join Date: Apr 2006
Location: Vancouver, BC
Posts: 296
Thanks: 94
Thanked 53 Times in 27 Posts
ctylor will become famous soon enough
Default

The default Voxalot string when you add a new account to your list of providers in Voxalot is to prefer (i.e. priority 1) G729, the very codec that that link you refer to says is currently producing this bug. In my opinion you would/should need to alter the order found in your Voxalot provider settings in addition to any changes made directly in your SIP device.
ctylor is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
5060 blocked issue advant Voxalot Support 16 10-19-2007 02:28 PM
Newbie - Can't get outgoing calls to work alan99 Voxalot Support 3 02-05-2007 10:36 PM
Not receiving calls for freedigits. salilgokhale Voxalot Support 2 10-24-2006 10:51 PM
Sticky Topic :: Voip servers that work amroe Voxalot Support 3 10-20-2006 01:18 PM
Newbie - but please be nice Mallycat Voxalot Support 21 04-15-2006 07:50 AM


All times are GMT. The time now is 05:00 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.