Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 06-29-2007, 02:02 PM   #1
calvin_baank
Junior Member
 
Join Date: Jun 2007
Posts: 21
Thanks: 0
Thanked 2 Times in 2 Posts
calvin_baank is on a distinguished road
Default RTP packets/Port block/I don't know. Help

Ok everything was working perfect..
Linksys PAP2 firmware 3.1.22(LS)

US.VOXALOT.COM server port 5060
Followed everything in the stickpost.

All worked like a charm.

Now suddenly one day i'm having problems i can't connect to voxalla anymore...

Tried other server everthing... Finally changed the port to 4060.
Thought port 5060 was blocked.

It connects again...
I didn't run any test futher..

Yesterday.

I found a problem. I can't receive voice after a while... RTP packets stop @ 900-950 packets every time...
Well i guessed block port but thats not the case...
because i can send an URI call to my router on port 5060

I was like WTF...
I disabled stun. And i can connect on port 5060..
With stun no matter which one i try or which settings

1)Substitute VIA Addr: Yes
Send Resp To Src Port: Yes
2)Handle VIA received: Yes
Handle VIA rport: Yes
Insert VIA received: Yes
Insert VIA rport: Yes


If i disable STUN and connect on port 5060 to voxalla it works.
But everytime the packets stop at 900-950 You don't hear anything anymore...

I want to know if it my modem or Linksys adaptor or ISP..

I'm going really crazy

Modem(UNPN)+4 port LAN->Linksys I can't do DMZ because i can't access my
modem is locked(password). I can portforward with UPNP to PAP2.

Any advice would help

I enabled logging on my PAP2

Testing:
Stun.xten.com methode 1 stun settings
Port 5060 default
Nothing comes back NO SIP MSG

stun.xten.com methode 1 stun settings
Port Server 4060 Port sip 5060
Connected and working
RPT packets stop/no echo test

Stun.xten.com method 2 stun settings.
Port Server 5060 Port sip 5060
I see there are replies coming from the server byt i get the following sip msg
SIP: MBUF OVFL 3687/2559

Stun.xten.com method 2 stun settings.
Port Server 4060 Port sip 5060
Connected and working
RPT packets stop/no echo test
Call drops after a short time
This is funny the PAP2 reboot before call gets dropped(coouldn't reproduce it)
----
Sipura 1001 firmware:
Stun.xten.com methode 1 stun settings
Port Server 5060 Port sip 5060
Connect
No audio..
No RTP packets send nor received

Stun.xten.com methode 2 stun settings
Port Server 5060 Port sip 5060
Connect
No audio..
No RTP packets received
No RTP packets sent

Stun.xten.com methode 1 stun settings
Port Server 4060 Port sip 4060
Connect
Working again
Reboot the PAP2 doesn't work RTP stop @ 945 packets

WTF

After playing with codecs it works sometime most of the time not.

I THINK IT'S VOXALOT RELATED...

Edit:
I have setup voipbuster on line 1 port 5060. Stun.xten.com..
No problems at all...

Martin Please help

Last edited by calvin_baank; 06-29-2007 at 06:46 PM.
calvin_baank is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 06:29 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.