Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 06-13-2008, 03:58 AM   #1
mewnz
Junior Member
 
Join Date: Apr 2006
Location: Port Macquarie, Aust
Posts: 14
Thanks: 1
Thanked 1 Times in 1 Posts
mewnz is on a distinguished road
Default using g729 with mynetfone

Hi.

I've a got a strange issue where I cant seem to establish calls using mynetfone using g729. I have it listed in my preferred codecs in voxalot and on my spa3000, but when I make a call it reverts back to ulaw. If I only have g729 in my codec list then i only get one way voice when i make calls.

also if I try to set my preferred codec to alaw it will also revert to ulaw.

is this something I should check with mynetfone?

if I call *600 the echo test seems to work fine in what ever codec I set as my preferred.
mewnz is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2 mynetfone accounts mhkb Voxalot Support 13 05-07-2009 11:35 PM
G711 -> G729 conversion ansher Voxalot Support 13 10-04-2007 05:24 PM
mynetfone incoming call problem with voxalot acct sida168 Voxalot Support 0 05-19-2007 01:06 AM
setup for mynetfone Jason Voxalot Support 0 01-16-2007 06:38 AM
MyNetfone can't receive calls cooreyfam Voxalot Support 0 09-19-2006 03:00 AM


All times are GMT. The time now is 04:30 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.