Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Voxalot Forums > Voxalot Support

Voxalot Support Support for the Voxalot service.

 
 
Reply
Thread Tools Display Modes
Unread 03-15-2007, 07:34 AM   #1
filmnet
Junior Member
 
Join Date: Sep 2006
Posts: 19
Thanks: 1
Thanked 0 Times in 0 Posts
filmnet is on a distinguished road
Default Incoming calls cut off during ringing

Hi there,

Just got my Voxalot set up working again (SPA 3000), but noticed that when I dial it from another 'phone to test with, incoming calls via Voiptalk cut off after about 3 or 4 double rings (sometimes as low as 1), and change to Number Unobtainable tone.

But my 'phone connected to the SPA 3000 keeps ringing until I pick up (and get silence).

So by time I answer a call, the other party is already cut off!

I am using a Voiptalk DDI which forwards to my Voxalot user and my SPA is registered to Voxalot.

Any help would be appreciated!

-regards
filmnet
filmnet is offline   Reply With Quote
Unread 03-15-2007, 09:00 AM   #2
poyner
Junior Member
 
Join Date: Mar 2007
Posts: 8
Thanks: 1
Thanked 1 Times in 1 Posts
poyner is on a distinguished road
Default

It sounds like a port forwarding or firewall issue. try disabling your firewall and/or forwarding the correct ports to see if this helps.
poyner is offline   Reply With Quote
Unread 03-15-2007, 07:00 PM   #3
filmnet
Junior Member
 
Join Date: Sep 2006
Posts: 19
Thanks: 1
Thanked 0 Times in 0 Posts
filmnet is on a distinguished road
Default

Quote:
Originally Posted by poyner View Post
It sounds like a port forwarding or firewall issue. try disabling your firewall and/or forwarding the correct ports to see if this helps.
Many thanks for your advice - I had suspected it might be the router, I have similar disconnection problems with instant messenger!

I've followed the advice of this tutorial (I have a Conexant router) and put my SPA 3000's IP address in the Host IP address at the end of each. However I wasn't able to put in the 10000-20000 entry due to the response "The maximum number of mapped ports is 20".

http://portforward.com/english/route...Lingo_VoIP.htm

Have I done good?

regards
-filmnet

Edit: Okay I've also disabled the router firewall, but the problem still remains - any other ideas? (Or have I just done the port forwarding thing wrongly?)

Edit 2: Right, I think I've managed to set it up right now (at least almost!). I followed the advice on the following page and I worked out that I had to set "NAT Keep Alive Enable" to YES! This seems to have resolved the problem completely.

http://faq.sipbroker.com/tiki-index....%20or%20Sipura

Last edited by filmnet; 03-15-2007 at 08:09 PM.
filmnet is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Sipgate incoming calls not ringing lrebibo Voxalot Support 3 05-02-2007 09:05 AM
C450IP does not ring on incoming calls / part 2 pranzo Voxalot Support 0 02-25-2007 12:42 PM
Incoming calls are being dropped protectivedad Voxalot Support 1 02-21-2007 05:35 PM
Nor receiving incoming calls Sharps1 Voxalot Support 1 10-16-2006 12:38 PM


All times are GMT. The time now is 07:24 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.