View Single Post
Unread 10-23-2007, 04:54 PM   #2
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all

Originally Posted by andrerio View Post
Hello all. Again I am here reporting the same problem.

I have PREMIUM ACCOUNT (I deeply regret to have upgraded) with one VSP (NETELIP) registered. I have a SPA-2000 configured to register with Voxalot.
Outgoing calls works fine. But Incoming calls rings and when I answer I hear the person but the person don't hear me.

Things I tried...

- Change the port from 5060 to 3060 and 2060
- tried all servers (au/eu/
- Put my ATA on DMZ zone
- Echo test *600 (Works fine)

The funny part is that I see people reporting this issue everywhere on the forum and the problem is never with Voxalot ad always a user problem!!!???

-Try calling a SIPBroker number (SIPBroker - PSTN Numbers), then *010123456 , 123456 replaced with your VoXalot number. Do you receive this call, and is this also suffering from audio problems?

-Try entering your voxalot URI in the link below. Instead of you calling Echo, echo will call you so you can see how it behaves when it is an incoming call: SIPBroker - EziDial

-If your router has UPnP I would suggest activating that rather than DMZ

-Preferably make sure you have STUN set up ( has been working for me)

-This is optional, but it may help to open these port ranges and forward them to your ATA's IP:

16300-16500 (this maybe slightly different for your ATA, there should be an RTP port range setting on your ATA, if it is different, note the range and open that range instead in your router...)
For some background on this see:

-Make sure there are no Internet Connection problems. Run a SpeedTest, or maybe VoIP test at

-If Nat Symmetric Hanlding is set to NO and Optimize audio to YES (these are both settings in your VoXalot account), try setting Nat Symmetric Handling to YES and Optimize audio to NO

-Make sure that the codec string you have set up for Netelip matches what they support (personally I've had good results with this string: ulaw;alaw;g726;g729;ilbc;gsm, give it a try )

Hopefully one of those things will help things along....

Last edited by emoci; 07-02-2008 at 02:10 PM.
emoci is offline   Reply With Quote