View Single Post
Unread 07-04-2007, 06:08 PM   #10
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all

Originally Posted by dc2007 View Post
i didnt register phonegnome when i added it as provider if that's what you mean. phonegnome voicemail is off.
There are a few basic things to check:

In PhoneGnome:

-Under Features your Remote Calls is active and checked to ring both Home and SoftGnome (press Edit to get here)
-In the same page under SIP Settings are the ettings you should be using in VoXalot.
-In the HomePage of your PhoneGnome account, note how your number appears (better yet keep that page open)

In VoXalot:

-In Member Details leave everything as is, except deactivating VoiceMail
-In Providers, add PhoneGnome under providers setting Active and Register to No, and Codecs to ulaw;alaw;g726;g729;ilbc;gsm
-Under Call Forward, leave everything as is, choose phone number, then enter the phone you registered in phonegnome. Try first just the number,no country code, no spaces, no dashes. If that doesn't work try Country code + Number, or the way someone within your country would dial your number to call you. Naturally the provider for the forward is PhoneGnome.

Now Dialing:

Call one of the SipBroker PSTN Numbers. After it says welcome etc. enter
*010123456 (where 123456 is your VoXalot Number).

If still having problems, the way to troubleshoot is check in PhoneGnome under Call Summary, Placed Calls and see if anything is being dialed, and how it's being dialed.

Hope it helps...

BTW, explain a bit more how GrandCentral comes into the mix for you. From all my testing I have not been able to combine GrandCentral or PhoneGnome....

Last edited by emoci; 07-04-2007 at 06:10 PM.
emoci is offline   Reply With Quote