View Single Post
Unread 01-25-2007, 12:11 AM   #10
Junior Member
Join Date: Jan 2007
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Connect2Talk is on a distinguished road
Default VM not working

Originally Posted by martin View Post
Hi Ralph,

Where are the calls coming from?

Another VoXaLot number - if so registered against which cluster?

The more details you can provide the quicker the issue can be investigated.

Edit: There was a problem with voicemail overnight. Can you please check today. Thanks.
Hi Martin,

More info regarding the VM problem.

1. The calls are incoming on a DID.
2. SPA941 rings for the allocated delay
3. SPA stops ringing as it would when transferring the call to VM
4. Incoming DID'ng handset continues to ring out, VM not activated
5. Device registered to
6. Device forwards OK to VM on "CFD ALL" without ringing (as its should be I guess?)
7. Configured to CFD on no Ans to forward to my voxalot id (786904)
8. Have tried x-liting in on with same result

Thank you for you time - much appreciated.

Connect2Talk is offline   Reply With Quote