Thread: Sipme Voip Call
View Single Post
Unread 04-17-2006, 03:30 AM   #5
Senior Member
Join Date: Feb 2006
Location: Cairns - Australia
Posts: 117
Thanks: 1
Thanked 10 Times in 8 Posts
wildbill is on a distinguished road

In the advanced menu in the Line 1 tab there is an option in SIP Settings called "SIP Remote-Party-ID:" . This option must be set to NO.

Found this on the Sipme Support page and it seems to work - it was referring to setting up Sipme as a gateway - anyway I thought I would try it and I can now hear ringing when calling other Sipme users - Bill
wildbill is offline   Reply With Quote