View Single Post
Unread 12-12-2008, 05:34 AM   #6
Join Date: Mar 2007
Location: Ipswich Queensland Australia
Posts: 91
Thanks: 0
Thanked 8 Times in 8 Posts
vk4akp is on a distinguished road
Send a message via ICQ to vk4akp Send a message via AIM to vk4akp Send a message via MSN to vk4akp Send a message via Yahoo to vk4akp Send a message via Skype™ to vk4akp
Unhappy Alternate number and other idea's.

Hi, Thanks for getting back to me.

OK. The plot thickens!!! I just tried the Sydney gateway and it failed to pass DTMF also. But I tried a USA Sipbroker gateway and it worked!

I also note that if I call a Asterisk system in the USA that I am involved with from the Brisbane gateway the DTMF works. Yet his system and mine both share the same settings in sip.conf .

The strange thing is that DTMF always used to work and then all of a sudden stopped working. As there had been no changes here I could only assume the problem was elsewhere. (Although I know better never to deal in absolutes when it comes to computers).

Now here's another interesting test. I had friends dial into my box using SIP and also using a USA Gateway I have for the box (IPKall) and that all worked fine also. If I dial out from my ata using VoXaLot and loop back into the Asterisk box once again it works fine.

All very strange. (And annoying) hehe.

The problem seems to only exist from a AU Sipbroker gateway to a AU Asterisk Box. Go figure !! ??? ¿¿¿ :|
vk4akp is offline   Reply With Quote