View Single Post
Unread 09-30-2007, 11:59 PM   #9
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all

Originally Posted by wishfull View Post
This freakin thing stopped working again. Yes it's a Gizmo number. emoci I took your advice and signed up with VoXbasic account well with this account gateway does not hangup but there is no audio. So there is some sort of problem because both accounts work SIP to SIP without any issues.
Cycled power on my ATA many times still no go.
You have STUN set up right..... this sounds a whole lot like a NAT problem....

Also how are you testing: You are now calling Access Number then *010123456 (where 123456 is your VoXalot Number) right?

I understand you are having a problem, and it's annoying when it seems to be working then not working from one moment to the next but short of trying to guide you through steps to troubleshoot, there isn't much more I can do. Re-Tested both those SipBroker Numbers with my account (using a PAP2 behind a WRT54G router) and calls seem fine....

Please make sure that you are calling the SipBroker Access number from a regular phone, not another VoIP line (Vonage included), some odd occurrences have been reported when SipBroker numbers are dialed from VoIP lines....

Here are a few things that will help:

-Follow this Guide in terms of setting up your ATA

-Preferably make sure you have STUN set up ( has been working for me)
-If you are behing a router that has UPnP, make sure it's active
-This is optional, but it may help to open these port ranges and forward them to your ATA's IP:

16300-16500 (this maybe slightly different for your ATA, there should be an RTP port range setting on your ATA, if it is different, note the range and open that range instead in your router...)

For some background on this see:

-If your router has DMZ, try at first disabling it completely. However if you get through this suggestions and still aren't having any luck this worked for someone:
Originally Posted by nacho View Post
Thanks a lot!

The problem was that the router was blocking.
I configured the sipura with static ip and specified that ip on the DMZ of the router.

-If you can check the router log, see if it is blocking any traffic

Once you are done setting up your ATA, STUN, DIAL PLAN (copy the one you have right now if it has worked in the past), UPnP and/or DMZ and/or Port Range forwarding in your router try the following:

-Try Calling *600, do you reach the Echo Test?
-Call one of the SIPBroker Access Numbers SIPBroker - PSTN Numbers (do this from a regular phone, not your ATA) and then enter *010123456 (replace 123456 with your VoXalot number). Do you receive the call?
-Enter your VoXalot SIP URI ( here and see if the ECHO Test call comes in: SIPBroker - EziDial
-Make sure there are no Internet Connection problems. Run a SpeedTest, or maybe VoIP test at

Last edited by emoci; 10-01-2007 at 12:03 AM.
emoci is offline   Reply With Quote