View Single Post
Unread 07-24-2009, 08:26 PM   #2
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all

Originally Posted by DonJuane View Post
I spent several days on this and my head is about to crack. I got CallCentric configured sending inbound calls over to my new Voxalot FREE account. I have configured my SPA2102 to communicate with my Voxalot account, talking with my voicemail, etc. And when I dial my CallCentric DID local phone number from a "land line", my phone attached to the SPA2102 actually rings (faint, pass out).

But when I try to dial out, I get an error recording from Call Centric saying I do not have a dialing plan (only incoming). True! But I have configured another provider as CallWithUs on Voxalot provider list and I can't seem to find a way to default all my outbound calls out of my phone through Voxalot to the CallWithUs. How can I do this? I see a lot of talk about doing it with a calling plan but I can't seem to find how to do it. I just want to be able to dial local area codes, 214, 817, 972, 469 and long distance and international as much like they work on my regular verizon "land line" phone as possible.

Thanks in advance!

When you login into your VoX account (on the web), on the right side you'll see a link to 'Smart Call (Dial Plan)'.

That's the section you're looking for.

First you'll need to erase the rule that's already there (the default rule is created automatically when you add your first provider to use that provider....which in your case was CallCentric).

Once you're in the process of adding a new 'Dial Plan' this should help you get an idea of what your options are:

Configuring Smart Call (Dial Plan) Settings - Voxalot FAQ
emoci is offline   Reply With Quote