View Single Post
Unread 05-19-2007, 01:42 PM   #1
Junior Member
Join Date: May 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
cpt_copycat is on a distinguished road
Default Voice mail could not be reached...

Hey all

I don't know if this is known problem with a quick fix, but I can't seem to figure this out...

The problem is quite simple: When I try to access my voice mail (after dialing *500), I get the voice mail lady saying: 'We're sorry, but the number you have called could not be connected'
I call make regular calls with my hardphone, which is configured to work with voxalot, but trying to access the voice mail doesn't work I tried dialing *010500 too, but I got the same result.

I use a Grandstream Handytone 496 in combination with a wireless phone and voipcheap as my sip provider... (and I enabled voice mail in my voxalot member details...)

Does anyone have the same problem or knows the solution to my problem?
(Calling *600 (echo test) works fine...)

EDIT: hmmm... setting up a speed dial to access mu voice mail seems to connect me to the voice mail service... weird... let's see if I can log in...

The lady says 'Comedian' / 'Canadian' mail? listened a couple of times, can't determine for sure ... and the she says: 'mailbox', I enter my voxalot login number... then she says 'password', I enter my voice mail password (as configured in my member area)... and I then get 'login incorrect'...

Getting more confused every minute...

Meh... finally got things working whe using speed dial configured to *010500 using sipbroker... Then i immediately get the password option and I can log in

Sorry for spamming the forum like this

Best Regards,

Last edited by cpt_copycat; 05-19-2007 at 02:12 PM.
cpt_copycat is offline   Reply With Quote