View Single Post
Unread 06-11-2007, 10:16 AM   #1
Junior Member
Join Date: Jun 2007
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Thomas is on a distinguished road
Default Skypho - call out doesn't work (busy signal)


I have got the problem that I cannot call out through my Skypho account (busy signal).
Incoming calls from Skypho works perfectly. All other sip providers work incoming and outgoing.

The Skypho support has answered that they have in there logs an incorrect login: myvoxalotusername@myPap2IPadress:5060 and not

Have you any idea what is happening?

I have tried different settings without success.
Using voxalot as my sipproxy and Linksys PAP2T Firmware update to 5.1.3.

Thomas is offline   Reply With Quote