View Single Post
Unread 08-15-2007, 11:48 PM   #8
Junior Member
Join Date: Apr 2007
Posts: 15
Thanks: 7
Thanked 1 Times in 1 Posts
vxvl is on a distinguished road

Thanks for your time and effort.

My ATA dial plan is as follows:

(*xx.|**x.|<59,:>xx.<:@gw0>|<51,:00>xx.<:@gw1>|<52 ,:>xx.<:@gw2>|<53,:>xx.<:@gw3>|<54,:>xx.<:@gw4>|00 0|04xxxxxxxx|<:61>1[38]00xxxxxx|<:61>13[1-9]xxx|0[2-9]xxxxxxxx|00x.|<:612>[1-9]xxxxxxx|xxx.)*

Pennytel is my most used provider and does not require the 00, just country code onwards and for mobiles it will accept 04XX XXX XXX. I have tried both.

I had changed the registration of my Pennytel account to be with Mysipswitch for receiving calls on my DID (works fine) and I used Voxalot registered with my ATA but as I said I can make calls - using 5X prefixes with the gateway function of my ATA and get no problems. This means that the VSPs I use don't require any registration doesn't it? Voxalot should be able to do the same thing as my ATA gateway function to make the call successfully so it would appear that it is a Voxalot issue. The example test for Pennytel gave which is right for Pennytel. For Voipdiscount you need 00 and I have accommodated this.

The speed dial is accommodated for in the plan with **x and worked previously. Also Voxalot's speed dial has the numbers to dial as required by each VSP e.g., Voipdiscount needs the 00 and the rest eg, 61 2 XXXX XXXX. These also worked previously but now I get the busy tone for each and every one of my different speed dials using different VSPs.

I know this is peculiar because it was working fine before and I think I know what I'm doing but I must be missing something or there is a problem peculiar to my Voxalot account.
vxvl is offline   Reply With Quote