View Single Post
Unread 08-15-2007, 06:43 PM   #7
Join Date: Jul 2007
Location: Toronto, Canada
Posts: 1,422
Thanks: 123
Thanked 369 Times in 282 Posts
emoci is a name known to allemoci is a name known to allemoci is a name known to allemoci is a name known to all

Originally Posted by vxvl View Post
I tried with the providers as follows:
Neither of these require registration as I can use them to make outgoing calls using the gateways of my Linksys SPA3102 and they all worked previously through the primary Voxalot registration but now I cannot.
I can do the echo test which works fine.
Proxy is:
Dial plan for an Australian mobile test returns:
Ok next:

-What does your dial plan look like in your ATA (you may need to add a **x. to allow calls for speed dial)?

-Is that the correct way to dial an Australian number 61 14xx-xxxx using PennyTel (that's in the Country Code-Number format right, it doesn't need a 00 in front or anything?)

-Did you have these providers registered before (I know they don't need registration) but make sure that the register field has been set to No, or better yet, remove them completely (make a note of user, pass, proxy, codecs etc), give them 30 min to an hour rest, then re-add them. Set Active to Yes, register to No, and only set Optimize to Yes if Symmetric NAT on the homepage is set to NO (for starters I would say leave Symmetric NAT to yes on the Homepage, and Optimize to NO when adding a provider).

I would reccomend setting your codecs like this (or at least erase g723 from your list): ulaw;alaw;g726;g729;ilbc;gsm

-If you don't mind, post your DIAL Plan rules you have set up in VoXalot (although running the TEST tool against the Dial rules you have set up should tell you which one is being used)

-Oh, can you call other VoXalot accounts?

See, especially since echo works there is one these problems:

1. The dial plan on your ATA is not allowing a number to be dialed,or is modifying a number such that it does not match up with VoXalot Dial Plans.

2. One or many of your VoXalot providers may require a prefix like 00 when dialing, or may require a different calling format (use the gateways you have set up in your SPA to confirm what works what doesn't, but also pay attention to any dial plans that apply to those gateways from the SPA)

3. There is a codec negotiation issue between VoXalot and the provider that's suppesed to handle the call?

4. If you had them registered before, after the reset that was done from VoXalot, the other end may be holding on to the registration (I am really just taking a wild guess here, but worth a try removing them, wait, and re-add)?

Unfortunately this is gonna be trial and error until you hit what is causing the problem?
emoci is offline   Reply With Quote