View Single Post
Unread 03-11-2011, 10:03 PM   #1
Junior Member
Join Date: Feb 2011
Posts: 4
Thanks: 0
Thanked 1 Times in 1 Posts
Xtropy is on a distinguished road
Unhappy Lost all access to Voxalot

About an hour ago I lost all ability to make and receive calls through Voxalot. I have tried from my ATA and softphone (both over 3G and WIFI so issue isn't isolated to my network) and cannot make calls. My SIP provider ( showed my SIP Registration with Voxalot as offline. I unregistered all accounts from and re-registered under the cluster and I was able to receive calls but still cannot make calls. I changed my softphone from Voxalot directly to and I was able to make calls so the issue is not with my SIP provider but with Voxalot. No calls I make or receive show in the call logs and I cannot echo test with *600 (dead line) but I can access my voicemail with *500. *500 is the only number that is currently working for outgoing calls. I have tried all 5 of my VOIP providers through Voxalot and none are making outgoing calls (but I can receive incoming after the switch). Bypassing Voxalot, I am able to make calls directly from the SIP providers settings.

Please advise?!?!

Softphone Logs (XXXX'd out personal IP/account/numbers)

Received:[]:52520 <-
SIP/2.0 408 Request Timeout
From: "XXXXXXXX" <>;tag=DC7A971871CF2682AB D0C3CF051D726B
To: <>;tag=049a3b607bd4752c 2bc556633d106b58-986b
Call-ID: 35E6CCD9D81E977573B7C33B3694C533F19E6CB6
Via: SIP/2.0/TCP;received=XXX.XXX.XXX.XXX;branc h=z9hG4bKdlsV8e9VIb1olh7O;rport=52520
Server: OpenSer (1.1.0-notls (i386/linux))
Content-Length: 0
Warning: 392 "Noisy feedback tells: pid=26116 req_src_ip= req_src_port=5060 out_uri=sip:*1*XXXXX-XXXXXXXXX@ via_cnt==0"

Last edited by Xtropy; 03-11-2011 at 10:35 PM. Reason: Added SIP Logs
Xtropy is offline   Reply With Quote