View Single Post
Unread 02-25-2007, 12:42 PM   #1
Join Date: Feb 2007
Posts: 74
Thanks: 3
Thanked 0 Times in 0 Posts
pranzo is on a distinguished road
Default C450IP does not ring on incoming calls / part 2

I have already written a message on this subject and thought to have solved the problem, but it arises again.

Many times I am not able to receive incoming calls on my VoXaLot account.

The very strange thing is that I have two registered accounts on VoXaLot (for testing purposes): VoipCheap and VoipStunt.
When I call one of them (by and, my C450IP rings correctly. BUT when I call my VoXaLot account (by or *031xxxxxx) my voip phone does NOT ring at all!

I have made several trials, with two different modem/routers, obtaining the same result.

When I reset the router (and this happens for both the routers I have tried), for a little time, all works OK: the voip phone rings on incoming calls at my VoXaLot account. But after some minutes, or an half hour, the problem appears again.

So, I can not exclude that some disfunction is in the router (TWO routers, at least). Nevertheless, I wonder very much that even if this possible disfunction happens, all my registered account in VoXaLot continue to work fine while only my VoXaLot account has such problem (that is: VoXaLot does not work in VoXaLot?).

Can you help me? Thanks.

P.S.: many of the test incoming calls I have made to myself have populated my voicemail. So I wish to say if there is a way to delete them at once and not one by one. I am not able to understand all the options that voicemail *500 says to me.

Last edited by pranzo; 02-25-2007 at 05:09 PM.
pranzo is offline   Reply With Quote