Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Search Forums

 
 
Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: awjkok
Forum: Voxalot Support 03-17-2009, 06:49 PM
Replies: 11
Views: 3,632
Posted By awjkok
You need Premium

I understand that you need a premium account to use any Betamax service. I'm not sure the free minutes/destinations issue is solved.
Forum: Voxalot Support 02-19-2009, 11:37 PM
Replies: 17
Views: 4,080
Posted By awjkok
Hosting suggestion

Hi Martin,

Check the link below, XS4all is one of the oldest internet providers in the Netherlands maybe even the first. Their datacenters handle about 10% of all Dutch Internet traffic. Since...
Forum: Voxalot Support 02-19-2009, 11:14 AM
Replies: 50
Views: 15,328
Posted By awjkok
Can check if you want

Hi Martin,

I live in the Netherlands, if you like I can look around for an alternative to Leaseweb. Just mail me what you need and what you might be willing to pay for a specific service. I will...
Forum: Voxalot Support 02-18-2009, 11:05 AM
Replies: 50
Views: 15,328
Posted By awjkok
Smile Switched to au.voxalot.com

Hi,

Because the eu server is down, I also had to switch. First I tried us.voxalot.com because of the better ping. I only got two-way sound on outgoing calls, on incoming calls I couldn't hear the...
Forum: Voxalot Support 02-18-2009, 10:42 AM
Replies: 7
Views: 4,550
Posted By awjkok
Hi, I have a linksys wrt54GP2 behind a...

Hi,

I have a linksys wrt54GP2 behind a fritz!box 7170 so basically a double NAT situation. Becaus the eu.voxalot.com server is down I had to experiment. First I tried the us.voxalot.com server...
Forum: Voxalot Support 02-17-2009, 11:53 AM
Replies: 50
Views: 15,328
Posted By awjkok
Leaseweb problem or Voxalot problem

Hi,

When I noticed eu.voxalot.com was down. I contacted Leaseweb, they informed me they can only act on the request of a know e-mail address: "In order to handle this request we need an identified...
Forum: Voxalot Support 02-04-2009, 09:03 AM
Replies: 4
Views: 4,260
Posted By awjkok
use only Alaw;Ulaw

I had the same problem when I registered directly with my provider, I solved it by using Voxalot as intermediar. It sounds as a codec related issue, try the following:

select only Alaw and Ulaw...
Forum: Voxalot Support 01-31-2009, 11:25 PM
Replies: 0
Views: 1,006
Posted By awjkok
Empty post

No reply, so I removed post
Forum: Voxalot Support 01-31-2009, 10:06 PM
Replies: 21
Views: 5,161
Posted By awjkok
check sip Sesionexpire

I had a similar problem. I solved it by changing SessionExpire. Maybe you can find a setting like this in your device/program and tweak it.

SessionExpire = changed from 90 (default) to 1800...
Forum: Voxalot Support 01-20-2009, 09:00 PM
Replies: 0
Views: 974
Posted By awjkok
Thumbs up Loosing audio/voice/sound after 50 seconds, solved

Hi

I have the following problem:
On an inbound call I'm loosing sound after 30-50sec the calling side can still hear me and the connection is open. When I call the other party there is no problem...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT. The time now is 06:29 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.