Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Search Forums

 
 
Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: psehorne
Forum: Voxalot Support 04-11-2008, 05:03 AM
Replies: 7
Views: 3,726
Posted By psehorne
There is a delay of about 5 minutes after you...

There is a delay of about 5 minutes after you clear the messages and/or set the MWI (Message Waiting Indicator) subscription to Yes before the stutter goes away. The Voxalot server updates MWI on a...
Forum: Voxalot Support 04-10-2008, 11:50 PM
Replies: 7
Views: 3,726
Posted By psehorne
Wait a minute! The stutter tone just went away. ...

Wait a minute! The stutter tone just went away. Maybe setting SUBSCRIBE for MWI to 'Yes' did solve the problem.... but, there must be a delay, like 10 or 15 minutes between refreshes for this...
Forum: Voxalot Support 04-10-2008, 11:44 PM
Replies: 7
Views: 3,726
Posted By psehorne
SUBSCRIBE for MWI: - This one was set to 'No'. I...

SUBSCRIBE for MWI: - This one was set to 'No'. I changed it to 'Yes'. The stutter tone went away. However, now I get no dialtone. I've set it back to 'No' and rebooted the ATA. Still not...
Forum: Voxalot Support 04-10-2008, 09:07 PM
Replies: 7
Views: 3,726
Posted By psehorne
If I remember correctly you have a...

If I remember correctly you have a Grandstream....

You'll need to look for an MWI or Message Waiting Indicator field, and see if there is a refresh value setting along with it....


You are...
Forum: Voxalot Support 04-10-2008, 03:53 PM
Replies: 7
Views: 3,726
Posted By psehorne
Voicemail stutter tone even though no msgs

A couple of days ago I received a voice msg and was alerted by a stutter tone on my ATA. I listened to the msg and deleted it, but the stutter tone has not gone away. I have double check Voxalot...
Forum: Voxalot Support 04-04-2008, 05:08 AM
Replies: 8
Views: 2,406
Posted By psehorne
Smile This issue is probably caused by the local Call...

This issue is probably caused by the local Call Features "*xx" codes used by Grandstream in their ATA.


I disabled the Call Features in the Grandstream, and now *500 works.

Thanks,
Paul
Forum: Voxalot Support 04-04-2008, 04:39 AM
Replies: 8
Views: 2,406
Posted By psehorne
Smile Try dialing 500 from your ATA to get to your...

Try dialing 500 from your ATA to get to your Voicemail.
This should work as Voxalot supports it.

This issue is probably caused by the local Call Features "*xx" codes used by Grandstream in their...
Forum: Voxalot Support 04-04-2008, 04:24 AM
Replies: 8
Views: 2,406
Posted By psehorne
Hmm...., What happens if you just call 500...

Hmm....,

What happens if you just call 500 (without *)?

I get told "I'm sorry, your call cannot be completed as dialed"

CORRECTION: It works if I just dial 500.

Thanks,
Paul
Forum: Voxalot Support 04-04-2008, 03:18 AM
Replies: 8
Views: 2,406
Posted By psehorne
However, I do have a fall through Dial Plan...

However, I do have a fall through Dial Plan number 999 (if no other Dial Plan applies) which is _xxxx. (including the period). Could this be the problem? Does the result of the test above (500...
Forum: Voxalot Support 04-04-2008, 03:11 AM
Replies: 8
Views: 2,406
Posted By psehorne
1. Under Smart Call/Dial Plan when logged into...

1. Under Smart Call/Dial Plan when logged into VoXalot there is a test field, type *500 and see what it says regarding how it'll route this call

Result of this test = "A call to:*500 will get...
Forum: Voxalot Support 04-03-2008, 11:15 PM
Replies: 8
Views: 2,406
Posted By psehorne
Angry *500 to voicemail does not work

When I dial *500 from my ATA I get a recording "We're sorry. The number you have dialed cannot be connected." If I dial a SIPBROKER access number and then dial *010 500, I get into voicemail.
...
Forum: Voxalot Support 01-17-2008, 03:57 PM
Replies: 7
Views: 4,718
Posted By psehorne
I just returned from visiting my Callcentric...

I just returned from visiting my Callcentric account where I discovered that I have a call treatment set up there to forward all calls to Voxalot, but I have it disabled. I must have set this up...
Forum: Voxalot Support 01-17-2008, 03:41 PM
Replies: 7
Views: 4,718
Posted By psehorne
I just returned from visiting my Callcentric...

I just returned from visiting my Callcentric account where I discovered that I have a call treatment set up there to forward all calls to Voxalot, but I have it disabled. I must have set this up...
Forum: Voxalot Support 01-17-2008, 03:34 PM
Replies: 7
Views: 4,718
Posted By psehorne
Callcentric had problems during the time of your...

Callcentric had problems during the time of your post. Are you still having an issue?
It is working this morning



It sounds like that you may have entered the wrong information for the...
Forum: Voxalot Support 01-17-2008, 01:16 AM
Replies: 7
Views: 4,718
Posted By psehorne
Registration with Callcentric not working

A few days ago I signed up for the Premium Service. When I originally set up registration to Callcentric status showed "pending". Since then it went to "---". Callcentric's web page states...
Forum: Voxalot Support 11-14-2007, 05:24 AM
Replies: 1
Views: 1,483
Posted By psehorne
Unhappy Voxalot 800 calls audio distorted

Tonight all outgoing tollfree calls (877, 800, etc) routed through Voxalot have distorted incoming audio. Since the incoming audio is distorted I have not completed any of the calls; so I can't say...
Showing results 1 to 16 of 16

 
Forum Jump

All times are GMT. The time now is 07:54 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.