Click Here To Visit SIP Broker  

Go Back   Voxalot / SIP Broker Support Forums > Search Forums

 
 
Showing results 1 to 1 of 1
Search took 0.00 seconds.
Search: Posts Made By: affinity
Forum: Voxalot Support 07-30-2007, 10:04 PM
Replies: 1
Views: 3,156
Posted By affinity
You need to upgrade if you want to continue to...

You need to upgrade if you want to continue to have VSPs SIP Registered:

Refer these notices:
http://forum.voxalot.com/voxalot-support/1862-voxpremium-goes-live-16th-july-2007-a.html...
Showing results 1 to 1 of 1

 
Forum Jump

All times are GMT. The time now is 12:20 AM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.