Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Registration status not changing from "Auth. Sent" to "Registered" (https://forum.sipbroker.com/showthread.php?t=5227)

nestor 05-25-2010 01:08 PM

Registration status not changing from "Auth. Sent" to "Registered"
 
Service provider account is working, associated DID forward calls correctly to Voxalot clients, however account status does not progress from "Auth. Sent" to "Registered".

Is there a reason for it? Do I need to do anything to fix it?

Thx in advance,
Nestor

nestor 05-25-2010 02:03 PM

Additionally, associated DID calls start to fail few minutes after (?) the account registration is completed.

Account registration is never completed and status remains in "Auth. Sent", even when for few minutes calls to the DID are correctly forwarded to registered Voxalot clients. When calls to DID start to fail, this message from voxalot can be heard: "Sorry, your call could not be completed".

Any advice?

Nestor

toolio 05-26-2010 12:32 AM

I have had this problem in the past. I think if you search "Auth. Sent" you will find my posts. Some forum members made some suggestions that worked for me, so they may work for you.

In most cases I find that if I change the registration password for the providers in question to something incorrect in the voxalot pages I will then get a failed registration notice. After that,changing the password back to the correct one and trying to register again often solves the problem.

nestor 05-26-2010 07:57 AM

I tried it again -previous time did not work- and now my account is, at last, registered!
Thanks


All times are GMT. The time now is 10:24 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.