Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   NO SOUND for Incoming Calls (https://forum.sipbroker.com/showthread.php?t=2448)

andrerio 10-23-2007 12:24 PM

NO SOUND for Incoming Calls
 
Hello all. Again I am here reporting the same problem.
NO SOUND FOR INCOMING CALLS!!! I CAN'T HEAR THE OTHER PARTY!!!

I have PREMIUM ACCOUNT (I deeply regret to have upgraded) with one VSP (NETELIP) registered. I have a SPA-2000 configured to register with Voxalot.
Outgoing calls works fine. But Incoming calls rings and when I answer I hear the person but the person don't hear me.

Things I tried...

- Change the port from 5060 to 3060 and 2060
- tried all servers (au/eu/us.voxalot.com)
- Put my ATA on DMZ zone
- Echo test *600 (Works fine)

The funny part is that I see people reporting this issue everywhere on the forum and the problem is never with Voxalot ad always a user problem!!!???

emoci 10-23-2007 04:54 PM

Quote:

Originally Posted by andrerio (Post 13576)
Hello all. Again I am here reporting the same problem.
NO SOUND FOR INCOMING CALLS!!! I CAN'T HEAR THE OTHER PARTY!!!

I have PREMIUM ACCOUNT (I deeply regret to have upgraded) with one VSP (NETELIP) registered. I have a SPA-2000 configured to register with Voxalot.
Outgoing calls works fine. But Incoming calls rings and when I answer I hear the person but the person don't hear me.

Things I tried...

- Change the port from 5060 to 3060 and 2060
- tried all servers (au/eu/us.voxalot.com)
- Put my ATA on DMZ zone
- Echo test *600 (Works fine)

The funny part is that I see people reporting this issue everywhere on the forum and the problem is never with Voxalot ad always a user problem!!!???


-Try calling a SIPBroker number (SIPBroker - PSTN Numbers), then *010123456 , 123456 replaced with your VoXalot number. Do you receive this call, and is this also suffering from audio problems?

-Try entering your voxalot URI 123456@voxalot.com in the link below. Instead of you calling Echo, echo will call you so you can see how it behaves when it is an incoming call: SIPBroker - EziDial

-If your router has UPnP I would suggest activating that rather than DMZ

-Preferably make sure you have STUN set up (stun.xten.com has been working for me)

-This is optional, but it may help to open these port ranges and forward them to your ATA's IP:

5050-5064
5000-5005
16300-16500 (this maybe slightly different for your ATA, there should be an RTP port range setting on your ATA, if it is different, note the range and open that range instead in your router...)
For some background on this see: http://forum.voxalot.com/12685-post20.html

-Make sure there are no Internet Connection problems. Run a SpeedTest, or maybe VoIP test at TestYourVoIP.com

-If Nat Symmetric Hanlding is set to NO and Optimize audio to YES (these are both settings in your VoXalot account), try setting Nat Symmetric Handling to YES and Optimize audio to NO

-Make sure that the codec string you have set up for Netelip matches what they support (personally I've had good results with this string: ulaw;alaw;g726;g729;ilbc;gsm, give it a try )

Hopefully one of those things will help things along....

awjkok 02-04-2009 09:03 AM

use only Alaw;Ulaw
 
I had the same problem when I registered directly with my provider, I solved it by using Voxalot as intermediar. It sounds as a codec related issue, try the following:

select only Alaw and Ulaw (G.711 a and G.711 u) in your device and in the VSP page in Voxolat. By convention your VSP should now also use the G.711 codec.

Since the G.711 codec uses more bandwith then other codecs you should make sure you have that available.

kendid 02-04-2009 06:34 PM

I had the exact same problem with Voxalot... Here's what I had to do -- not sure why but it works...

Set NAT handling on Voxalot to ON
Turn OFF stun on your ATA

After that I haven't had a problem since...

mobiler 06-09-2011 09:28 PM

Same problem without NAT
 
I am having this and other "no-audio" problems with a SPA-2102. The adaptor has a public IP.


All times are GMT. The time now is 03:12 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.