Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Switched to US Server for Betamax outgoing - No incoming working (https://forum.sipbroker.com/showthread.php?t=1280)

Lanh 03-21-2007 08:12 AM

Switched to US Server for Betamax outgoing - No incoming working
 
Hi,

As the title says, I switched over to the US server from the EU server to get the Betamax outgoing functionality, this part of it worked perfectly., I can now make outgoing calls using Betamax again.

However, upon re-registering VoipCheap and Sipgate.co.uk I find the incoming calls are being diverted straight to voicemail, my ATA isn't ringing at all.

Voip.co.uk will no longer register and I have not yet checked the incoming calls for FWD and Sipphone as they have been stuck on pending for about 15 minutes now.

I was wondering if someone from Voxalot could look into my account just to make sure that there is no cross server pollution (DNS issues) or something along those lines going on, it's costing me a fortune in minimum call charges everytime I am trying to test the incoming DID's and getting voicemail instead of ringing.

Calls via the SipBroker access numbers are also being diverted straight to voicemail rather irritatingly!

EDIT :- Fixed now, could someone tell me if it was DNS or an internal problem? If it was an internal problem, then many thanks for rectifying the issue, if it was DNS, I'll bear that in mind for the future!


All times are GMT. The time now is 05:56 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.