Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Problems wit Voxalot this morning. (https://forum.sipbroker.com/showthread.php?t=737)

newbie_mt 12-01-2006 03:15 PM

Problems wit Voxalot this morning.
 
I'm in the US and experiencing problems this morning. Incoming calls ring, but there is no audio when you pick up. When dialing out the automated message, "Please hold while I try that extension." is missing and audio is not consistent. Anyone else having similar problems. Web call back doesn't work either, especially when trying to use Voxalot to get my SIP phone to ring.

pasqualei 12-01-2006 05:58 PM

Quote:

Originally Posted by newbie_mt (Post 4151)
I'm in the US and experiencing problems this morning. Incoming calls ring, but there is no audio when you pick up. When dialing out the automated message, "Please hold while I try that extension." is missing and audio is not consistent. Anyone else having similar problems. Web call back doesn't work either, especially when trying to use Voxalot to get my SIP phone to ring.

I am in Washington,DC and have no problem as of Dec 1st at 12:55pm.

Pasquale

newbie_mt 12-01-2006 06:19 PM

I'm now able to get audio on incoming calls after chaning my SIP phone settings and dropping the STUN server. (I normally use clearpath; I tried FWD before turning STUN off completely and it didn't work either.) I'm still having problems with outgoing, but I'm testing now to see if my providers are the problem there.


All times are GMT. The time now is 11:57 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.