Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   Provider Registration Issues - Always says "Request Sent" (https://forum.sipbroker.com/showthread.php?t=647)

shibukraj 10-31-2006 08:06 PM

Provider Registration Issues - Always says "Request Sent"
 
Hi all,

I am a regular user of Voxalot and thanks for such a great service. But all of sudden I am getting all kinds of troubles. I have around four providers registered with mu Voxalot account and all shows the status as "Request Sent". I saw this behaviour from around 1.30 PM CST and it still exists while I am writing this post. I also called my friend who also have an account with voxalot and he is also having same issues. Is this outage due to some maintenance work or is something happened all of a sudden? I am kind of bad feeling that, if the outages like this happen quite often, then my whole VoIP system will go in to a fix and then I need to think of a better situation. At this point in time I dont know which end is having the problems, but I suspect voxalot servers because I dont expect all my 4 providers to go down at the same time.

Another interesting fact I have noticed is, I cant register Voxee account as a provider. It always shows as "Request Sent". Any one else face similar issue? I have also send a note to Voxee support to see whether the issue is at their side or at voxalot side.

Anyway, I am not sure what is happening with the provider registrations. I am wondering whether other users are also experiencing the similar issues or just for some handful of users. Any help to get this up and running is highly appreciated.

Thanks
Shibu Raj

441516 10-31-2006 08:19 PM

Try this.......
 
Delete all accounts you added for about an hour and start adding one by one.
I must say for many days the service has been uninterrupted. But I have booted my cable modem and router as a habitual routine. The only thing I am still not too familiar with is the dial plan! It is very clever.
You should also check your local ports also as I mistakenly forwarded wrong port and it took me some findind what went wrong!

Jorge 10-31-2006 08:33 PM

I could not call either using providers. 500 and 600 were are also not working.

Things seem to be back to normal now.

craig 10-31-2006 10:34 PM

"Request Sent" means that VoXaLot has sent a REGISTER request to your provider, but the did not reply. Usually there are two reasons for this:

1. You have a typo in your providers hostname
2. Your provider (or the network to them) is currently down

There is, of course, a chance that VoXaLot is experiencing problems also (although I hadn't noticed anything specific recently).

To force a re-register, you can just go into your provider details page, and press Save. This will force a re-register... we are working on providing a link on the provider list page to make this a little easier (and more obvious).

Are you still having problems? If so, PM me your VoXaLot userid and I will take a look at our logs.

--
Craig

pelikano 01-03-2007 11:07 AM

Some providers can't register
 
Hi Craig,
I only have the "request sent" problem with Budgetphone provider. I have two different accounts(numbers) at Budgetphone and they work fine with my ATA(SPA1001). The "registered" accounts work when I make a call with my softphone(voxalot.com). Any idea why I have problems with the two providers? The last account says "Auth. Sent". They work fine when I configure my softphone directly.

Leon

account1 sip.VoipStunt.com Yes Registered
account2 sip.budgetphone.nl Yes Request Sent
account3 fwd.pulver.com Yes Registered
account4 sip.voipbuster.com Yes Registered
account5 sip.budgetphone.nl Yes Request Sent
account6 nl.voipplanet.nl Yes Auth. Sent

This evening I tested all my connections and the budgetphone accounts work even with the wrong status after I changed the domain from sip.budgetphone.nl to budgetphone.nl. But VoipPlanet is still not responding, settings seems to be okay.


All times are GMT. The time now is 08:44 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.