Voxalot / SIP Broker Support Forums

Voxalot / SIP Broker Support Forums (https://forum.sipbroker.com/index.php)
-   Voxalot Support (https://forum.sipbroker.com/forumdisplay.php?f=4)
-   -   provider registration does not work (https://forum.sipbroker.com/showthread.php?t=7082)

soltas 11-16-2010 07:55 AM

provider registration does not work
 
Hi,

I have one provider registered - that worked as described, within 10 minutes the "pending" changed to "registered".

With my second provider, the "pending" remains for significantly longer than 10 minutes, and then it changes to "-". I do not get any other message (sent or failed), so how am I to interpret this?
I have checked the username and password and sip-server, that is all correct.

Thx in advance!

soltas 11-16-2010 01:52 PM

Now I have tried with a false password with the same result - status switches from "pending" to "-".

What does this mean? Voxalot does not do anything or do I just not get any messages??

tacevski 11-16-2010 10:14 PM

This also started occuring for me yesturday. I had a MNF account registered and working and needed to change it to another MNF account. I am now getting the same results as you.

I also searched around the forums and found that chaning my password to an incorrect password results in the same Reg. Status Pending to "-"

Which provider are you registering?

emoci 11-17-2010 03:07 AM

One possibility: If you have the $15 USD/year acct. (VoXLite), it only includes 1 SIP Registration. So only one provider can register at a time.

Other possibility: If the provider is MyNetFone...there has been reports of intermittent issues with registrations. MNF is one of the few providers that requires regsitration to make outgoing calls. Furthermore recently users whose MNF accts. were previously registering fine, have experienced problems with registrations (in some cases the registrations drop suddenly).

soltas 11-17-2010 07:05 AM

Hi,

I have upgraded my account, so I can register up to 6 providers and this is number 2. Hence that is not the problem (by the way you get a message if you try to register more providers than you are entitled to).

I am trying to register universal.se (sip.wholesale.tdc.se) and I think the "-" is not very helpful. If it said "registration failed", then I at least would know the direction to search in, but the "-" sounds as if nothing has happened.

Hope somebody has an idea?

Corbu' 11-17-2010 10:16 PM

Same thing happening here, at first I though there is a problem with the providers but when opening the forum to ask for help I saw soltas thread with the exact same problem.

Is short > when I try to SIP register a provider, the status switches to Pending, but after some time (I waited 30 min) instead of registering nothing happens, just the "-" is present (Registered). And it is not just a display error, those providers don't SIP register. The older providers that were SIP registered before this bug appeared don't seem to be affected, everything is OK, only new registrations don't work.

Anyone at Voxalot, please help, I don't think there is anything that we can do by ourselves.

P.S. I have a premium account with 5 slots for SIP registrations.

voxalothelp 11-18-2010 08:28 AM

same thing happened for me also. failed registration without any notification. after 3 days there is no solution for it. which means VOXALOT is not reliable !
This is not the first time. every month there are like these bugs.
and of course the service is not free.

carlosalbffgomes 11-18-2010 09:05 AM

I doubt this is a voxalot problem...
 
Quote:

Originally Posted by voxalothelp (Post 33381)
same thing happened for me also. failed registration without any notification. after 3 days there is no solution for it. which means VOXALOT is not reliable !
This is not the first time. every month there are like these bugs.
and of course the service is not free.

From my personal experience, I can say that this kind of problems are not voxalot fault or bug. What is happening is that some VSP are changing their rules without prior or public notice, blocking registrations from services like voxalot when they are wildly known. So, from my experience, there are two kinds of non working VSP registration with voxalot:
  1. Some providers require strange configurations. In some of these cases you can not register from voxalot because you need, for example, an outbound proxy with different address (different IP and domain name) and port. In such case it's not possible to register that provider with voxalot because they have some strange requirements not supported by voxalot. That is the case of the portuguese PT.com through their Telepac and Sapo VoIP products.
  2. Some other providers intentionally blocks their service when connecting from some known IP addresses, namely those supporting services like voxalot. When doing that they are intentionally trying to prevent that their customers uses another VSP and, from such politics, they are hopping to increase their revenue. I think that in long term this is a bad politic for those providers, because people are not always so stupid. In events like what I'm describing here, these blocking are never assumed publicly, as it happened with Gizmo after Google's acquisition, and they born without prior notice. If you ask those providers what is happening, they tend to blame services like voxalot (may be the person who responds to you don't know and don't understand what is happening).
These remarks are made from my personal experience and from what I've seen. The VSP in question I don't know for lack of experience with it, but I guess that what is happening is something like I've described above.
Regards,

soltas 11-18-2010 10:52 AM

Carlos,

you are right that there is such problems with providers.

However, in such cases, I would expect to see a registration status of "registration failed" as it is described in the tutorial and not a "-".

So, my issue is: what does the "-" mean????

carlosalbffgomes 11-18-2010 11:20 AM

The "-" sign usually means that the provider is not registered. It happens when you select "no" in the registration option on the VSP configuration settings or if you have reached the number of registrations allowed by your account.
But, if:
  1. You have not reached the maximum number of VSP registrations on your account;
  2. You are able to register other VSP but with this one you have this strange response on the VSP registration status;
  3. For sanity check, you have tried to delete all your configurations and after some time of delay (more than one hour because the default registration time is usually 3600 seconds), you have configured it all again;
  4. And still you have the "-" sign on your registration status;
Then I think that the reason for the "-" sign, instead of the "registration failed" on the VSP status page, is due to some kind of different answer to the sip registration dialogue by your VSP. Only looking to the server side logs it's possible to know exactly the reason. But, in the mean time, I suspect, in 99,9999...%, that the problem should be with the VSP if all the above checks were made. Some times we do stupid things in the configuration settings... I've done it, so no one is above error possibility. But if all is right, then the problem is almost certainly on the VSP side. In this case I suspect that this kind of answer can be triggered by some kind of "no answer" response. Usually when you see "registration failed" it means that the user name and password are not known by the VSP. So only looking and debugging voxalot server logs we can know exactly what is happening. But the general reason for failing registration is on the VSP side (that means that they are not complaining with standards).
Regards,


All times are GMT. The time now is 12:26 AM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.